Mouse doesn't align with VST window

hellokbye
hellokbye Member Posts: 3 Newcomer

Hello,

Whenever I load Massive (and Raum), there's a black space bordering the window. However, to interact with the VST, I have to place my mouse as if the border wasn't there and the VST was taking up the entire window. I've tried the zoom function and changing the resolution of my display but that hasn't helped. I've attached a screenshot of what Massive looks like when loaded. I can't seem to get a screenshot with my mouse positioning displayed, but if I wanted to interact with the NI logo, I'd have to place my mouse just under the X which closes the window

Couple things:

  • The only other VST from NI that I have installed is Kontakt and that works just fine.
  • Resolution 1920 x 1200

I did use the search function and found the two other articles. I tried disabling HiDPI mode in Ableton, but that did not work.

Any help would be great - Thanks!


Best Answer

  • hellokbye
    hellokbye Member Posts: 3 Newcomer
    Answer ✓

    Aaand I figured it out. I just right clicked the plug-in in Ableton and turned off "Auto scale plug-in window". I don't know how to delete this post, but sorry if that was obvious!

Answers

  • hellokbye
    hellokbye Member Posts: 3 Newcomer
    Answer ✓

    Aaand I figured it out. I just right clicked the plug-in in Ableton and turned off "Auto scale plug-in window". I don't know how to delete this post, but sorry if that was obvious!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,916 mod

    @hellokbye Thanks for the update. If it's ok with you I'd rather keep the post in here rather than deleting it. It should help others with the same issue, I assume you're not the only one!

  • hellokbye
    hellokbye Member Posts: 3 Newcomer

    Sure, no problem!

Back To Top