Where does NA look for installed product thumbnails?

Towjam
Towjam Member Posts: 26 Member

I just installed and registered Impact Soundworks' "Pedal Steel." It - along with its appropriate thumbnail is showing up correctly in Kontakt7. However, in NA 3.4, I'm seeing a generic thumbnail (screenshot below). How do I get NA to recognize the same thumbnail that Kontakt is pulling up? (I see the correct thumbnail .png in the library folder but NA doesn't seem to finding it.)


Best Answer

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod
    Answer ✓

    Hi @Towjam

    It all depends on which resources a 3rd party manufacturer sends us when creating the library and submitting it.

    Some do not submit the image for Native Access, but only for Komplete Kontrol / Kontakt / Maschine 2.

    I just checked this library on my system, and it also appears without a thumbnail, so I assume that in this case, it was not submitted by the developer.

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 3,998 Expert

    I also have a couple of third party plugins without thumbnails in NA. I think it’s “normal”

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod
    Answer ✓

    Hi @Towjam

    It all depends on which resources a 3rd party manufacturer sends us when creating the library and submitting it.

    Some do not submit the image for Native Access, but only for Komplete Kontrol / Kontakt / Maschine 2.

    I just checked this library on my system, and it also appears without a thumbnail, so I assume that in this case, it was not submitted by the developer.

  • Towjam
    Towjam Member Posts: 26 Member

    Thanks for the sanity check Rich!

Back To Top