Output Routing "Stopped 96kHz"

Biernot
Biernot Member Posts: 3 Member

Hello all,


I just installed Traktor Pro 3 with my S4 MK3 on a new Windows 11 laptop. 


Unfortunately, no audio output can be selected with the WASAPI Exclusiv driver. The MP3 is played internally but no signal is output. The outputs are set to "Stopped 96kHz". 


Does anyone know the problem? I suspect it is the driver?


Thanks in advance!



Best Answer

  • lord-carlos
    lord-carlos Member Posts: 2,054 Expert
    Answer ✓

    Maybe windows did some funny thing. Mhh.

    Why not use ASIO? This worked best for me with my s4 mk3.

Answers

  • lord-carlos
    lord-carlos Member Posts: 2,054 Expert
    Answer ✓

    Maybe windows did some funny thing. Mhh.

    Why not use ASIO? This worked best for me with my s4 mk3.

  • zephry
    zephry Member Posts: 556 Pro

    Same here Wasapi drivers never work for me, settings for me are...

    Asio driver for S4mk3.

    Bitrate always set the same as my Realtek driver (main computer sound driver), usually 44khz or 48khz.

    Latency set at 256 or 512.

    Usb buffer set at 3ms

    To get the Asio driver...

    You can find the driver installer here:

    • C:\ > Programs > Native Instruments > Traktor Pro 3 > Drivers


  • Biernot
    Biernot Member Posts: 3 Member

    Hi guys, Thanks for your answers!


    I have now also installed the ASIO driver and I am quite happy with it. Yesterday the system ran stable for several hours. 


    What are your long-term experiences with the ASIO driver for the S4 MK3?


    Have a nice day,


    Pascal

Back To Top