TRAKTOR and Ableton out of sync when connected to S4

Options
Mika.Six
Mika.Six Member Posts: 10 Member

This is driving me crazy. I'm running Traktor 3.8.0 and Ableton Live 11.2.11, when I'm just on my M1 MacBook Pro, everything is in perfect sync. As soon as I plug in my S4 MK3, Ableton goes out of sync and becomes unusable. I've loaded the same loop I have in Ableton into a remix deck for testing, and it's completely out of sync only when the S4 is connected. I'm using Link to sync them up. I tried creating a virtual MIDI port, same issue. Traktor is set as the master BPM. Sync mode is set for beat sync.

Best Answers

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,318 Expert
    Options

    Did you try after connecting S4 to turn Link off/on?

    Or…even more trivial…are you sure the pitch slider in your s4 isn’t slightly out of place? A very tiny amount would be enough

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,772 mod
    Options

    What other hardware do you have connected?

    What controller mappings do you have installed or created in the Controller Manager?

    I have similar with Xone 96 on my PC.

  • Mika.Six
    Mika.Six Member Posts: 10 Member
    Answer ✓
    Options

    I figured it out! The Traktor buffer size was cranked all the way up. I moved it down to 256 and everything went back in sync.

  • LostInFoundation
    LostInFoundation Member Posts: 4,318 Expert
    Answer ✓
    Options

    Happy you solved your problem.

    You could mark your last post as accepted solution, so other users with same problem checking this thread would find the answer immediately

  • LostInFoundation
    LostInFoundation Member Posts: 4,318 Expert
    edited April 2023
    Options

    Not my post…your post 😂😂😂

    My post didn’t bring any solution, only quoted yours😂😂😂

  • Mika.Six
    Mika.Six Member Posts: 10 Member
    Options

    I was still having issues with my Tr8s being in sync. I sorta fixed the issue. I picked up a Xone:96 and a couple of Traktor D2's. Now I'm running the two track decks, a remix deck, Maschine MK3, Roland Tr8s and Ableton, zero sync issues now.

Back To Top