Heavyocity library not showing in native access after activation

Options
Sanathetoad
Sanathetoad Member Posts: 10 Newcomer

After typing in the serial, the app tells me the activation was successful but the actual tile for the library to locate it for kontakt and komplete isn't anywhere. I've tried activating it again and restarting native access but no dice.

Any advice?

Best Answer

  • Sanathetoad
    Sanathetoad Member Posts: 10 Newcomer
    Answer ✓
    Options

    oop, nvm it magically fixed itself

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    edited April 2023
    Options

    Are you sure you left Kontakt or Komplete Kontrol open enough time? Sometimes adding new libraries (specially big ones like Heavyocity ones) requires some time to rebuild the library. In this case you’ll see a spinning circle here










    Other possibilities: did you change the installation location in NA?

    Is the Vendor tab selected instead of Category? (In this case you have to scroll till the bottom to see other vendors products, since NI ones get listed first)

    In any case, try making a rescan of the library for factory and user under settings (and/or to add the new location under user, if you changed it)


  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options

    Wait…you’re talking about 2 different things in the title and in the post…

    Is your problem in Native Access or in Kontakt/Komplete Kontrol?

  • Sanathetoad
    Sanathetoad Member Posts: 10 Newcomer
    Options

    This is mostly a native access thing. After entering my serial and getting the "activation successful" message, for some reason the tile for it within the app is nowhere, so I can't locate/activate it therefore loading it into komplete or kontakt causes issues

  • Sanathetoad
    Sanathetoad Member Posts: 10 Newcomer
    Answer ✓
    Options

    oop, nvm it magically fixed itself

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options

    Good for you

Back To Top