Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Maschine audio file got elongated in Ableton

Random Randy
Random Randy Member Posts: 1 Newcomer

Hey!

I am new to Maschine software, thus it might be a rookie mistake, but I've tried to google it and there was no similar case on the internet.

I was trying to make a drum pattern in Maschine. After exporting it as an audio file I've dropped it in Ableton, which for no apparent reason made this audio file elongated and everything is off grid.

Here are the screenshots, just in case someone will ask - I'm NOT using Maschine plug-in for Ableton, just a standalone version.


Best Answer

  • D-One
    D-One Moderator Posts: 2,722 mod
    edited March 2023 Answer ✓

    Turn off Warp in Ableton or type in the correct BPM.

    The silence added after is to retain any FX tails if you have any (reverb, delays, etc...) to turn that off when using drag-and-drop or export by clicking: File > Export Audio then turn On Loop Optimize.

Answers

  • D-One
    D-One Moderator Posts: 2,722 mod
    edited March 2023 Answer ✓

    Turn off Warp in Ableton or type in the correct BPM.

    The silence added after is to retain any FX tails if you have any (reverb, delays, etc...) to turn that off when using drag-and-drop or export by clicking: File > Export Audio then turn On Loop Optimize.

Back To Top