Maschine Studio Sample Play Range Start/end points moving randomly

JakeJmusic Member Posts: 2 Newcomer

I recently purchased a Maschine Studio second hand from guitar center. Everything seems fine physically. but i noticed when i am editing samples on the unit the Play range of the start and end points move in the software without me touching the knobs. I know it is not the software itself misbehaving because I have hooked up my Mikro mk3 with Zero issue with this behavior.

So far I have verified that the Maschine is on the latest firmware update, my Maschine software is up to date, and my macbook is running Osx Catalina 10.15.7. Is there something else i should try, or is this just a faulty unit?


  • JesterMgee
    JesterMgee Member Posts: 2,278 Expert

    Possibly it is "jitter" which could be an encoder fault (less likely) or some kind of interference (more likely).

    First, with the USB cable supplied is it a genuine Native Instruments cable (the ends have the NI logo on them)? If not, the USB cable could be generic so have you tested using the one you have for your Micro?

    Make sure the cable is inserted firmly all the way and is away from anything else

    Lastly, while watching this jitter issue try disconnect the power supply from your laptop and see if it stops/changes. Because both Maschine and your laptop will be connected to power there may be some kind of ground loop.

  • JakeJmusic
    JakeJmusic Member Posts: 2 Newcomer

    Thank you for replying. I have tried two different official native instrument usb cords (i have a lot of NI stuff) to make sure it was not an issue with the usb cable. I also made sure the power supply that was provided to me matched the exact voltage recommended for the unit. I Just tried you recommendation of disconnecting power supply from the laptop, no dice unfortunately.

    I did notice something interesting though. In the attached video that shows the behavior ,I noticed that it only has this issue in the sample edit mode. This makes me more optimistic about it not being an encoder issue.

Back To Top