Stuttering issue with an instance of Kinetic Metal/Kontakt 5

BadCustomerSupport
BadCustomerSupport Member Posts: 4 Member
edited March 2023 in Kontakt

Hi everyone

As per the title I'm experiencing an issue with an instance of Kinetic Metal/Kontakt 5 in one of my old .flp projects in FL Studio. The patch never made this stuttering sound in the past so I know this has to be a technical issue.

For context I've just moved to a new PC (running Windows 11 22h2, 16GB RAM, Intel Core i7, 1TB SSD) and as such this might be a newer version of Kontakt 5 - just to clarify, these are legitimate and paid for installs of both Kontakt 5 and Kinetic Metal and were downloaded via Native Access very recently.

It's very important for me to solve this issue as I need to export the melody/sound so any help in solving this is greatly appreciated.

Thanks in advance.


Best Answer

Answers

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited March 2023

    That's Kontakt 6. I don't beleive K5 is still available as a download from NA, so what are you saying?

  • BadCustomerSupport
    BadCustomerSupport Member Posts: 4 Member
    edited March 2023

    Look closer, this is Kontakt 5 and evidently it's still available for download as I did just that via Native Access, however I believe ''Kontakt'' can no longer be downloaded, only ''Kontakt 5'' and ''Kontakt 7'' can now be downloaded.

    Anyway this is distracting from the issue at hand, I want only productive replies with a focus on help with the technical issue - thanks.


  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited March 2023

    Yes, my mistake on the K5 thing in NA, forgot I was just looking at it today in my own account. But I didn't know there was a version of K5 that looks identical to K6.

    Which version is it? Knowing would help your cause with getting assistance from others more knowledgable than myself.

    If you click on the NI logo top right it will say.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru

    Sorry for the misunderstanding. I guess its the last version 5.8.1

  • Calagan
    Calagan Member Posts: 143 Advisor

    Did you try the following absurds tricks :

    • save the faulty instance as a preset, and re-open this preset in another instance of Kontakt
    • if it comes from a factory preset, try to open the factory preset in another instance, and eventually tweak it the same way as your original instance (if it has been tweaked)
    • try to tweak a new instance of Kinetic Metal exactly the same way as the faulty instance in order to rebuild the instrument from scratch.

    I'm sorry because it looks like stupid bricolage and I don't know what could be the issues, but I had quite often similar issues with Kontakt and/or Reaktor instances : they don't like upgrade and/or changing computer or anything "fancy".

    It even happened to me that, for any strange reason, I couldn't obtain the same sound from a kinetic metal instance I had on an Ableton Live session I was using onstage after I re-installed a new OS on the same computer. Same version of Live, same version of Kontakt, same computer, but a fresh install of a new OS and for any strange reason it didn't sound similar.

    But maybe if your issue is stuttering, it's not a "preset issue" but more an audio compatibility issue.

    Do you have the same issue with other VST ? With other Kontakt instruments ? Did you disable the "allow instant playback" option ? Did you try different settings of Kontakt ? Re-installing Kinetic Metal ?

    Regarding the instrument preload buffer size you are showing on screen, it seems to be the factory setting, I never changed that and never had issues with it (I think). So it may be another thing.

  • BadCustomerSupport
    BadCustomerSupport Member Posts: 4 Member
    Answer ✓

    I did try saving the preset and loading it in a fresh project and it stutters less but still stutters. Anyway, I bounced the melody and there is no stuttering (so definitely an audio issue) but I'm content with just exporting it anyway.

Back To Top