GR6LE User presets won't load

JoMo
JoMo Member Posts: 4 Newcomer
edited June 2022 in Guitar Rig & FX

I save a preset and when I open it it says that I need GR6 Pro. Are user presets not an option in GR6LE?

Running 6.2.2, windows.

Tagged:

Best Answer

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod
    Answer ✓

    Hey @JoMo

    we have been able to reproduce the issue now reliably here and are working on a bugfix for this which will hopefully make it into the next update.

    Cheers,

    Eddie

«1

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Pretty sure that is one of the many limitations of the Free Version.

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod
    edited February 2022

    User presets that you save with Guitar Rig 6 LE should of course be loadable with Guitar Rig 6 LE. Could you please post a preset that does not load for you so we can investigate this?

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    I checked this preset and it does indeed load in GR6 Pro... but I believe the OP's question here is "Can you open presets created in GR6LE in GR6LE" (I just realized that the LE version is Bundled with the KA Line...different than the Player version)

  • JoMo
    JoMo Member Posts: 4 Newcomer

    Sorry for not being clear, yes, this is my question. I have GR6LE, I save a preset, then go to open it in the same GR6LE and it says I need the Pro version.

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod

    This is really odd, the preset you shared says it requires Guitar Rig 6 PRO.

    Can you please test if you are able to import and load this preset on your computer?

    I created this with Guitar Rig 6 LE.

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod

    We have looked into the preset you posted and the data inside indeed says that it requires the PRO version of Guitar Rig. I have no idea how that could have happened. Can you describe what steps you took to save that preset? Did you load a factory preset? Did you activate the Demo mode at some point?

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod

    In case you started from a factory preset and then saved that as a user preset it could be the case that somehow the factory presets on your disk are not correct and have the wrong requirements.

    Try deleting all factory presets (c:\Program Files\Common Files\Native Instruments\Guitar Rig 6\Rack Presets\) and install Guitar Rig 6 again via Native Access.

  • JoMo
    JoMo Member Posts: 4 Newcomer

    Apologies I'm having trouble importing that preset, I put it into the user presets folder and go to file import but nothing seems to happen, it doesn't get added to my preset lists.

    What is interesting is I created a new empty preset, added the twang reverb, saved, opened it fine, added the skreamer, saved, and then when opening it asked for the pro version. So I created a new preset, added the skreamer, saved, opened it fine, added the twang reverb and then when opening it asked for the pro version. So maybe a conflict between those two modules.

    This was after I reinstalled via native access.

    Thanks again.

  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod
    Answer ✓

    Hey @JoMo

    we have been able to reproduce the issue now reliably here and are working on a bugfix for this which will hopefully make it into the next update.

    Cheers,

    Eddie

  • blasterx
    blasterx Member Posts: 11 Member

    Hello i have the same problem:

    Guitar Rig 6 LE 6.2.2


    Cheers

  • blasterx
    blasterx Member Posts: 11 Member
    edited June 2022

    Hello, with the new version, now works

    🙌

    Guitar Rig 6 LE 6.2.3

  • JayO
    JayO Member Posts: 3 Newcomer

    Hey all,

    Sorry if I'm dragging up an old thread, but I just ran into this same issue, and a web search brought me here.

    I am running Guitar Rig 6 LE ver. 6.2.2, I checked in Native Access but no update is shown as being available.

    Is there a direct link for the 6.2.3 update available somewhere ?

    I am on an Intel Mac running 10.14.6 Mojave.

    Any help would be greatly appreciated, thanks !


    • Jay
  • Eddie_NI
    Eddie_NI Product Team Posts: 352 mod
    edited October 2022

    Unfortunately Guitar Rig 6.2.3 requires at least macOS 10.15. Could you update your Mac to that? Then the update will show up in Native Access for you.

  • JayO
    JayO Member Posts: 3 Newcomer
    edited October 2022

    Hi Eddie,

    Thanks for the quick reply.

    Ugh I was afraid of that, unfortunately I'm stuck on Mojave for the time being.

    I did however check the NI MacOS compatibility page, before I posted here, and it does show Mojave supporting the latest Guitar Rig 6 version.

    " https://support.native-instruments.com/hc/en-us/articles/360014900358-Compatibility-of-Native-Instruments-Products-on-macOS "

    That should probably be updated, if that is the case.

    Thanks again.


    • Jay


Back To Top