Unable to relocate InSIDious using Native Access

unholyeyebrows Member Posts: 3 Newcomer

Hi All

I installed Native Access (Windows 11) a while back and installed my content onto a second hard disk (J:\Native Instruments\). All has been well.

Recently I have wanted to relocate my content back to the default (C:\Users\Public\Documents). As such I dragged the content into that folder from my J:\ drive and then used Native Access (v3.0.1) to relocate. This worked for all of my libraries except Impact Soundworks InSIDious. This flat out refuses to relocate.

Main symptoms / observations are as follows:

  1. Having moved the InSIDious folder to C:\Users\Public\Documents\inSIDious I then click 'repair' and then 'relocate' in Native Access. Then I click 'choose a location' and navigate to the new folder. I then get an "Invalid path or directory" error. I have tried different locations and always get this error.
  2. If I select the 'reinstall' option for InSIDious, Native Access gives me a 'Starting' notice at the bottom of the window but then nothing happens. The re-installation never starts.
  3. I would love to just uninstall and re-install InSIDious but it does not appear in the Windows installed app list and Native Access has no option to remove it.

So in short, the only way I can access InSIDious is to keep in in the original J:\Native Instruments\ folder, and Native Access seems to have no tools to help me solve this.

Has anyone seen this or anything similar? If so all ideas / suggestions would be most welcome!

Thanks, Nick.

Best Answer


Back To Top