Installing Previews 1.1.0

Danix78
Danix78 Member Posts: 27 Member

Hello everyone,

yesterday I installed all the products (assigned with the purchase of the KK s88 mk2 keyboard) from Native Access.

All products have been successfully installed and are displayed in KK.

The last product I installed is Previews (almost 8GB), but as of yesterday Native Access is in this state (see image).

I tried to restart the PC and Native Access, but it is always like this, like in the image.

What do I have to do?

Tagged:

Best Answers

«1

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,897 mod

    Have you tried to right click on the native access link and start as administrator? Even if normally NA starts automatically as admin.

  • Danix78
    Danix78 Member Posts: 27 Member

    Yes, tried, the same ... always like this!

    It never ends! ... Help!

  • Uwe303
    Uwe303 Moderator Posts: 2,897 mod

    If you start the file explorer side by side, do you see then a virtual CD drive, I'm not totally sure if the previews also come on a CD image, but i had problems with that. I could watch in file explorer that the virtual CD gets mounted but right after unmounted again.

  • Danix78
    Danix78 Member Posts: 27 Member

    Yes, I saw the ISO file, and I saw that it was mounted after the download for the installation .... it is still there!

    I tried to manually eject it but if I open KK it is always in the installation phase.


  • PK The DJ
    PK The DJ Member Posts: 809 Guru

    Where are the previews installing to, and how much space is available there? Maybe you need to make some room.

  • Uwe303
    Uwe303 Moderator Posts: 2,897 mod

    Good idea, also the download needs space, and if all goes on one drive, you temporarily need about double the space.

  • Danix78
    Danix78 Member Posts: 27 Member

    There is a lot of space.

    Also, as indicated by NI, the Downloads and Content folder are in D:

    I will try to delete the ISO file and download it again.

  • Danix78
    Danix78 Member Posts: 27 Member

    Update:

    I deleted the ISO file and started the installation.

    Re-downloaded and is installing ... installing ... installing ... installing ...

    What can I do?

  • Danix78
    Danix78 Member Posts: 27 Member

    I have opened a ticket with NI.

    I hope they answer me in a short time and that they solve the problem!

    Thank you all.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    @Danix78 It could be because of a too long path name for the preview files, check part 3 of that article: Native Access Installation Error: "Fatal Error: Can't write..." (Windows)

  • Danix78
    Danix78 Member Posts: 27 Member

    ok, I'll try.

    But the article talks about an error message that doesn't appear in my case. I will still follow the instructions.

    Thank you

  • Diam
    Diam Member Posts: 200 Helper

    The previews are all stored in a folder named NBPL. Try searching for this and deleting the folder. Then it should ask you to install again after opening Native Access. Also the files named:

    (Native Browser Preview Library.xml)

    (com.native-instruments.Native Browser Preview Library.plist)

    I am on a Mac, so not sure about the corresponding files for PC, though the main library folder should look the same.

    Hope this helps.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    Yes, error message is not showing anymore, symptoms are a little different but the cure is the same :)

  • Danix78
    Danix78 Member Posts: 27 Member

    Ok, the article reports 3 solutions:


    1. Reset the temporary installation folder

    (done, I reinstalled, but the installation doesn't finish)


    2. Perform the System Integrity Check

    (it's for windows 10 or lower, i have windows 11)


    3. File path length limitation

    (all NI products have been successfully installed except Previews 1.1.0)


    In any case:

    I will try step 2 if the tool is also for Win 11.

    I will try step 3 even if I don't see the reason.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    @Danix78 I mentioned only part 3 of the article. As I've said, different symptoms, no error message but installation freezes. Solution is part 3 of the article.

Back To Top