Tips: What to do if Maschine Plus is stuck on startup screen

Jeremy_NI
Jeremy_NI Customer Care Posts: 8,801 mod
edited February 15 in Maschine

If when powering up the Maschine Plus, it's stuck on "Maschine + is starting"

My colleagues in the development coded a little tool that could help to get Maschine+ starting correctly.

1) Please download the file "system-reset-v2.nut" from here:

2) Get the original SD-card from Maschine+ and insert it into the SD-card slot of your computer

3) Copy and paste the file system-reset-v2.nut to the root level of the SD card (do not place it in any subfolders)

4) Eject the SD-card and insert it into Maschine+

5) Once you see the screen that says “You are about to update Maschine. Press update to proceed”, hit "UPDATE”.

6) wait for the success message and hit "REBOOT".

If the issue persists after that please contact our Maschine specialists here: https://support.native-instruments.com/hc/en-us/sections/360000091558

«1345

Comments

  • Koldunya
    Koldunya Member Posts: 14 Member
    edited July 2022

    So I should carry around an SD card with just this file on it until this is fixed more permanently in a future firmware update? I'll tape it to the underside of my Maschine+😅 Thank you!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Do you mean this is happening to you on a regular basis ?

  • stephen59tx
    stephen59tx Member Posts: 13 Member

    Same issue has happened to my Maschine Plus once. My M+ was stuck on the boot up screen and would not respond to pressing the File Save power button. I unplugged the AC adapter to force a shutdown, disconnected the power connector from the M+, then reconnected the power cable and restarted. I have had no issues with my M+ since the restart.

  • iamDilex
    iamDilex Member Posts: 3 Member

    Same here. It happens every 3 or so days.

  • Koldunya
    Koldunya Member Posts: 14 Member

    it hasn't happened at all, but now I am paranoid and was just being a little cheeky lol; I was about to possibly be using it live and just wanted to keep a spare SD card with the file always on hand just in case.

    Only thing odd my Maschine+ does lately is when I power it up, all the buttons go white for 1-2 seconds before it lets me work. I don't remember that, and hopefully it isn't related...

  • felipeazucares
    felipeazucares Member Posts: 26 Member

    Is there a step missing from the instructions above? If I copy the .nut file into the root of the SD card put the the card into the Maschine+ and start it up, I don't see an update prompt?

  • felipeazucares
    felipeazucares Member Posts: 26 Member

    Found out on my own that I think you need to hold down the File button till the options come up then hit shift and select Recovery.

  • DJ Active Orange
    DJ Active Orange Member Posts: 1 Member

    Has anyone else found a solution to this? NI replaced my first M+ and the same thing is happening to the replacement. The solution above of holding the File button just forces a shutdown, it does not seem to force it into Recovery mode. I even ordered a brand new Maschine+ from Juno and that one had the same issue. I've tried so many different options and don't understand why I have 3 bricked devices, when at least one of them was working for an entire year. NI is trying to help me, but I'm just wondering if anyone has found another solution, or if it has been explained to you why this would be happening. Thanks!

  • semitone_autonomy
    semitone_autonomy Member Posts: 7 Member

    sorry to revive an old thread, didn't want to create a new one just for the new update, but the issue seems to be present in 1.4.5. it still has the same slow start issue, and the slow shut down is still present.. my SD card is good.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @semitone_autonomy This thread is very specific and was not related to any update. Please contact our support regarding your issue: http://bit.ly/NIsupport_maschine

  • miknik
    miknik Member Posts: 21 Member

    Hi, in my same case was a warranty replacement of device. No one of tools or workarounds was help.

  • Phyia
    Phyia Member Posts: 9 Member

    I recently have been experiencing these symptoms with my Maschine, I've contacted NI and they sent this tool to me. This is the problem I have now, I don't have the original sd card, I misplaced it somewhere. Should this tool still work on a sd card formatted in Maschine? if so it isn't working as described.


    Also, I was wondering is there anyway to completely reinstall Maschine plus OS, for some reason I think that would solve the issue. I know its probably a long shot, but just curious.

  • Fab
    Fab Member Posts: 10 Member

    I try all…my Maschine was 2 years an 2 months….she is dead

    if she has less two years send to Native quickly

    Now mine, are in the garbage…good luck….

  • Iwestie1973
    Iwestie1973 Member Posts: 2 Newcomer

    Hi. I just bought a new Maschine+ and I am experiencing a similar issue to the above (stuck in an update loop on startup). This is a shocking experience of any product, let alone one at this price point.

    I tried the .nut solution with the SD card but the Maschine doesn’t recognise the .nut file type.

    all I want to do is connect and make music, this is so frustrating.

    Are there any fixes other than the .nut file one proposed above?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited July 2023

    @Iwestie1973 As mentioned in the post, in the last line, if that did not work you need to contact my colleagues through the typeform I linked.

Back To Top