How do you unload samples on remix deck on S4 mk2?

Options
TomRoss
TomRoss Member Posts: 6 Newcomer
edited February 27 in Mapping Traktor

Hi,

As per title. I have the Traktor Kontrol S4 Mk2. There doesn't seem to be a Mk2 specific manual. I tried the method from S4 manual i.e., holding shift and clicking on the samples button after you stop it playing, it doesn't work.

Thanks

Answers

  • zephry
    zephry Member Posts: 592 Pro
    edited January 14
    Options

    Use shift plus the sample button. But do it twice. The first push stops it. The second deletes.

    So stop the sample playing with shift + the sample slot. Not just by pressing the sample.

    https://www.manua.ls/ native-instruments/traktor-kontrol-s4-mk2/manual?p=54

  • TomRoss
    TomRoss Member Posts: 6 Newcomer
    Options

    That's what I did. It doesn't work.

    Also, when I use shift, the colours on the pads don't always change to white. I'm assuming that the top 4 pads go white when selecting shift, much the same as when you use the mute button. I have a feeling its a bit buggy? See images attached of left and right decks without shift selected, with shift selected (also whilst trying to push the sample button to remove sample), and with mute selected.

    Thanks


  • lord-carlos
    lord-carlos Member Posts: 2,469 Expert
    Options

    That's an s4 mk3 and not mk2

  • TomRoss
    TomRoss Member Posts: 6 Newcomer
    Options

    True, thanks.... Yeah I don't see a button combination in that manual for unloading a sample.

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,731 mod
    Options

    Because there isn't any, you will need to custom map it.


  • TomRoss
    TomRoss Member Posts: 6 Newcomer
    Options

    Ok thanks, I will look into that.

    If anyone knows about the pad colour issue that would be great too.

    Thanks all

  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 1,843 mod
    Options

    White colour is usually when a one-shot sample is playing but has gone beyond it's length in the timeline. It's still running, but there is zero audio signal. If you stop the slot, the LED should return to it's original colour.

  • TomRoss
    TomRoss Member Posts: 6 Newcomer
    Options

    Thanks, but not sure if this is the case for me or might be missing something. I have a gif attached since I can't link videos yet. It shows me triggering samples and then using shift to stop samples playing. You can see the pad colours are not consistent, 2 are coloured and the 2nd and 4th pad show white when playing and when not playing only the 4th is unlit

    Thanks a lot


  • Sûlherokhh
    Sûlherokhh Member, Traktor Mapping Mod Posts: 1,843 mod
    Options

    Ok. So, check if the the samples/slots are different. I am talking about advanced traits like latched, looped, muted, etc. Test again with identical samples (and settings) in every slot, once with a sample where the colour is white, once with a sample where it's not.

  • TomRoss
    TomRoss Member Posts: 6 Newcomer
    Options

    Yeah seems to be identical. I've tried a new remix set and uploading the same audio file. Still the same.

    Cheers

Back To Top