Unable to load most sample libraries into Maschine software in Cubase

joseluisrevelo
joseluisrevelo Member Posts: 22 Member
edited December 2022 in Maschine

Today when I tried to load Symphony Sessions Strings, instruments from Soul Sessions, the Stradivari Cello, Maverick and others, Maschine simple says it "could not be loaded".

Seems like the synth plugins load fine. Things look fine on Native Access.

I'm trying to load them from the Browser section.

I'm on Cubase 12, Maschine 2.16.1, Monterey.

Has anyone seen this? Thank you!

Best Answer

  • D-One
    D-One Moderator Posts: 2,664 mod
    Answer ✓

    What would you guys try? If even reinstalling isn't working what else is there to try?

    Try disabling "Use Latest Version of Plugins" in MAS-Plug Preferences>Plugins.

    Try deleting the VST2 version of the Maschine Plugin.

    As a last resort, I would install another DAW (free or trial) just to start eliminating possibilities, in case it's something wrong with Cubase.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,883 mod

    Hello,

    have you tried to load them into maschine stand alone? Is kontakt also up to date?

  • D-One
    D-One Moderator Posts: 2,664 mod

    Is Cubase set to run under Rosseta?

  • joseluisrevelo
    joseluisrevelo Member Posts: 22 Member

    Maschine standalone loads everything perfectly.

    Cubase is NOT set to run on Rosetta.

    Thank you for your ideas.

    What else could be going on?

    I'm going to open a support ticket.

  • Uwe303
    Uwe303 Moderator Posts: 2,883 mod

    Have you compared the version of the stand alone app and the plugin?

  • D-One
    D-One Moderator Posts: 2,664 mod

    Turn Roseta Mode on... See if it works. Thats the recommended way for now.

  • joseluisrevelo
    joseluisrevelo Member Posts: 22 Member

    The standalone and plugin versions match.

    The strange thing is that up until now it worked perfectly.

    I'm reluctant to turn Rosetta on as the performance hit is huge in Cubase.

    Let's see what support says.

  • joseluisrevelo
    joseluisrevelo Member Posts: 22 Member

    So support has been going over this with me.

    I'm still waiting for some screenshots to be reviewed but the last suggestion was to Reinstall every affected library.

    Apart from the fact that this is crazy to do one by one for Komplete 14, it didn't work anyway for the few libraries I tried.

    I still get the same error message, [Library] could not be loaded.

    I'm reaching a point of frustration as this is my livelihood. I need to recall previous sessions where I used Maschine to get revisions to a client and I haven't been able to for the last week.

    Again, Maschine standalone loads things fine. Kontakt as well.

    Running Cubase under Rosetta did NOT fix it either.


    What would you guys try? If even reinstalling isn't working what else is there to try?

  • Uwe303
    Uwe303 Moderator Posts: 2,883 mod

    Totally clean up and reinstall maschine maybe, it's not that big to download.

  • D-One
    D-One Moderator Posts: 2,664 mod
    Answer ✓

    What would you guys try? If even reinstalling isn't working what else is there to try?

    Try disabling "Use Latest Version of Plugins" in MAS-Plug Preferences>Plugins.

    Try deleting the VST2 version of the Maschine Plugin.

    As a last resort, I would install another DAW (free or trial) just to start eliminating possibilities, in case it's something wrong with Cubase.

  • joseluisrevelo
    joseluisrevelo Member Posts: 22 Member

    Try disabling "Use Latest Version of Plugins" in MAS-Plug Preferences>Plugins.

    Amazing. That did it!! Thank you so so much.

    What does this mean though? Does it skip over the latest update?

  • D-One
    D-One Moderator Posts: 2,664 mod
    edited January 2023

    Great, no problem! I feel bad for not saying this early as it is a common solution for some issues.

    In your case, it probably avoids using Kontakt 7 and just loads the presets with Kontakt 6? or maybe it prefers VST2 over VST3, not sure... Depends on what you own.

    Check which K version is working and which is not as this is not a long-term solution, just so you know what exactly is causing the issue and can better communicate with support to pinpoint the cause.

  • joseluisrevelo
    joseluisrevelo Member Posts: 22 Member

    On the contrary, you just saved me and my client.

    Kontakt 7 loads everything fine inside it both as a plug-in and standalone. Weird.

    Thanks again.

Back To Top