Only one channel shows peak when routing the sound out to Logic Pro

Phil_i_pp
Phil_i_pp Member Posts: 4 Sine
edited February 10 in Maschine

Hello everybody,

may somebody can help me with another problem… when I try to route the sound out of my Maschine to Logic Pro x, only Chanel 1 shows me a peak, no other channel responds on my trigger. I’ve checkt the settings for several times (Host, Audio out channel, midi channel…) but it won’t work how it supposed to.

thanks a lot and have a nice day

Best Answer

Answers

  • Uwe303
    Uwe303 Moderator Posts: 359 mod
    edited February 10 Answer ✓

    Have you followed these steps

    Uwe

  • Phil_i_pp
    Phil_i_pp Member Posts: 4 Sine

    Hello Uwe,

    this is absolutly what I did. I think, I´ll try it one more time...

    Thanks for your help.

    Greetz

    Philipp

  • Phil_i_pp
    Phil_i_pp Member Posts: 4 Sine

    Hello Uwe,

    unfortunately it won't work... I don't find a way to route the 2nd pad on Channel 2 in Maschine. No matter what I did in the Settings... really frustrating to start as a beginner.


    Maybe you have another idea. thanks a lot for your help.

  • Uwe303
    Uwe303 Moderator Posts: 359 mod

    Sorry for the late reply, I'm not a logic user, so I can't help you, if the maschine settings are correct then it only can be a setting in logic.

    Uwe

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 666 admin

    Hi @Phil_i_pp Curious, on Logic´s preferences > Audio, are both left and right enabled under the Output channel configuration?

    Also what version of Logic are you using?

Back To Top