Native Access permission denied error message

En-Gi
En-Gi Member Posts: 8 Sine
edited January 11 in Native Access

Hello a I have a Macbook Pro with Big Sur 11.6.2 . When I try to login into NA don't let me do it . The password is corrects and always give me retry , try again . Anyone with the same problem our any one can help me . Thks .

Tagged:

Best Answer

  • Simchris
    Simchris Temecula, CAMember Posts: 70 Tri
    Answer ✓

    Might not help, but if using safari, switch to chrome...if that does not help, try switching the default dns from your isp to google dns or cloudflare. Seriously. I had issues logging into amazon, netflix, and bunch of other things, and changing dns fixed bunch of bizarro gremlins like you are having. If it is internet related, these tricks might fix that. Macos may think your current connection in browser or dns not secure and throw some error.

«1

Answers

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 695 admin

    What error message do you get when you try to connect? Please share a screenshot here if you can.

  • En-Gi
    En-Gi Member Posts: 8 Sine

    Ok , will do it . Not in home right now . Thks .

  • En-Gi
    En-Gi Member Posts: 8 Sine

    After the password it's this what happen. And insert the password and can't login .

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 695 admin

    This is usually a permission issue with your OS. Have you checked this article already: https://support.native-instruments.com/hc/en-us/articles/360005780677-Native-Access-Error-Message-Permission-denied-

  • En-Gi
    En-Gi Member Posts: 8 Sine

    Yes I have done that . Since last December I'm in contact with NI to try to find away for my problem . Everything that NI told me to do I have done . And the issue remains . I want to upgrade my traktor pro for the last version and can't login into NA.

    Q- When I download the file NA from NI to install the file have 132 MB , when in try to install in my Mac only give me 119MB . Why ? Maybe the problem is were or not .

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 695 admin

    I see that you have a ticket indeed. Our team will be in touch via email to help troubleshoot this further.

    99% of the issues are fixed with the article listed above and therefor this needs a real close look.

    As for the file, you have Native Access installed and that's not the issue here.

  • Leon
    Leon Member Posts: 3 Sine

    I to have had this problem fro roughly 13th December 2021 and still looking for a solution 16 th jan 2022 and many others there is no support number that work is their native access server down as i can login into me account but not native access .I to have done every they said in support alb so screenshots and still was asked they same question over and over again. can any one help me here .

  • En-Gi
    En-Gi Member Posts: 8 Sine

    My problem still remain .

  • Leon
    Leon Member Posts: 3 Sine

    I to have the same problem from last month native access denying access can log into account.but that has fars I can go .Repeated contacted support but they got me going round circle with emails snap shot. I'm now wonder ing if they got problem on there side and I not saying.

  • En-Gi
    En-Gi Member Posts: 8 Sine

    With me the same .Do this do that . I did everything that they told me to do . I already told them that I did and still nothing . Don't now what is the problem but I'm in this situation since December 2021.

  • Leon
    Leon Member Posts: 3 Sine

    They don't even have a support phone line to support there customers. with issues of concerns

  • Simchris
    Simchris Temecula, CAMember Posts: 70 Tri

    So, you tried fixing permissions on your mac? I have zero issues with big sur. Most software companies do mot have phone support.

  • En-Gi
    En-Gi Member Posts: 8 Sine

    Hello yes I have done that he permission to get full access to the disc . Something is blocked the password to login into NA .

  • Simchris
    Simchris Temecula, CAMember Posts: 70 Tri
    Answer ✓

    Might not help, but if using safari, switch to chrome...if that does not help, try switching the default dns from your isp to google dns or cloudflare. Seriously. I had issues logging into amazon, netflix, and bunch of other things, and changing dns fixed bunch of bizarro gremlins like you are having. If it is internet related, these tricks might fix that. Macos may think your current connection in browser or dns not secure and throw some error.

  • En-Gi
    En-Gi Member Posts: 8 Sine

    Hello i find a solution to my issue . Made a downgrade to Catalina and works fine . Big sur probably it was block the installation of NA.

Back To Top