Maschine back to demo after updating mac

Panta
Panta Member Posts: 2 Noise
edited February 9 in Maschine

I've been making a lot of beats on the Maschine MK1, until i updated the mac i was using. After that i was unable to make the Maschine light up, and struggled with this problem for a while, but managed to fix it. Now the Maschine lights up, but when opening the software i get three options, doing a 30 minute demo, activating the Maschine or buying a new account. When I’m m trying to activate it in native access by using the serial number on the cd cover, I’m told its already activated. And if i try to use service center, I’m not able to connect to the internet, and as NA has removed offline activating i cant do anything. Is there anyone who knows how to fix this problem? All help is appreciated!!🙂

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw
    Answer ✓

    You should probably contact support via Account & Order support!!! They should be able to straighten things out for you!!!

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 410 admin
    Answer ✓

    Hey @Panta, our support should definitely be able to sort this out with you. Feel free to use this link to contact our Maschine experts: https://bit.ly/n1msc

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 844 Saw
    Answer ✓

    You should probably contact support via Account & Order support!!! They should be able to straighten things out for you!!!

  • Panta
    Panta Member Posts: 2 Noise

    ok thanks!

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 410 admin
    Answer ✓

    Hey @Panta, our support should definitely be able to sort this out with you. Feel free to use this link to contact our Maschine experts: https://bit.ly/n1msc

Back To Top