Anyone having issues with NA2?

Options
pete sallis
pete sallis Member Posts: 29 Member
edited November 2022 in Native Access

Ever since I upgraded to NA2 I can't download all my new products when I bought Komplete Ultimate. It just spins in "starting" or "waiting". I realize it is Turkey Day weekend but I haven't been able to finish my work due to this "new" NA2.

I have 213 products to download and maybe one will work and then freeze or spinning wheel...yada yada yada. I'm hoping its a server issue but help.

I have read all the support docs and suggestions to no avail. I have Mac OS Monterey and plenty of space...

Anyone having these issues??

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,717 mod
    Answer ✓
    Options

    Hey all, please get in touch with my colleagues here: http://bit.ly/NIsupport_install

    I'll close this thread. the title is pretty vague, I know that's how you experience it but given the number of issues with Native Access at the moment and the number of existing threads, more precise titles would help.

Answers

  • thebeesknees22
    thebeesknees22 Member Posts: 2 Member
    Options

    I've been trying to update to kontakt 7 all day. It's just not working so I'm trying to roll back to NA1 now.


    We'll see if this works.... NA2 would download all the things for me. It just fails on install. And for some reason it doesn't recognize the /Applications/Native Instruments folder anymore. It just errors on trying to find that.


    I was on Monterey and now I'm on ventura since I was having other issues with cubase 12.0.51 and helix native. It's just all around headaches with everything right now haha

  • ZDPhoenix
    ZDPhoenix Member Posts: 14 Member
    Options

    Having nothing but issues since I upgraded.

    Installs didn't finish correctly. Support threads didn't help. Native Access didn't start.

    Fixed Install issues myself by uninstalling a few and reinstalling.

    Native Access ran installations for the rest of K14.

    3 hours later, Native Access won't start now.

    Consistent aggravating problems.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,717 mod
    Answer ✓
    Options

    Hey all, please get in touch with my colleagues here: http://bit.ly/NIsupport_install

    I'll close this thread. the title is pretty vague, I know that's how you experience it but given the number of issues with Native Access at the moment and the number of existing threads, more precise titles would help.

This discussion has been closed.
Back To Top