My AudioFuse Rev2 Stopped working with Traktor Kontrol S4

Hi there,

I successfully connected my Traktor Kontrol S4 to my MacBook Pro M1 a couple of weeks ago. From the Traktor audio settings, I successfully chose my AudioFuse Rev2 Audio Interface as output and heard the sound from my tracks.

Yesterday, when I turned on my software and hardware, I couldn't hear anything coming out of my mix when I chose the AusioFuse Rev2 as an output. It worked on my MacBook speakers (core audio output) and the Tracktor core audio.

I'm using an XLR (Traktor) to 1/4 (AudioFuse Input) adaptor. I did check the cables today with my drum machine, and they were fine, and the sound came out perfectly when using the audio interface.

I did restart my computer and tried again, but that did not work. The AudioFuse choice is shown under the Traktor audio settings, but it does not make a sound!

ANyways, I was wondering if any of you have dealt with this before. Not specifically with AudioFuse, but with any audio interface.


Many thanks for any guidance!


Eduardo.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,905 mod

    Hello,

    have you checked the output settings and set traktor to internal mixer mode?

Back To Top