Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Maschine 2, Audio No longer Working?

Gwynnedd
Gwynnedd Member Posts: 12 Sine
edited November 8 in Maschine

I was running through a sound prior to recording when the audio suddenly shut off. I rebooted the program, tested my audio via Youtube, but nothing worked. Everything showed up right in Maschine2 except there was no sound. Nothing is muted and I didn't change any of the settings. Not sure what's causing the problem, but nothing I've done seems to fix it.

Tagged:

Best Answer

  • awol9000
    awol9000 Burnaby, BC, CanadaMember Posts: 37 Tri
    edited November 25 Answer ✓

    Change to WASAPI shared mode. Exclusive mode will only be one programs audio.

Answers

  • 6xes
    6xes Member Posts: 126 Tri

    So you were recording a stream/video through you tube??

    and the audio didnt get captured?

    just out of curiousity what software did you use to capture the video&audio with?? assuming the above is what you were doing.

  • Gwynnedd
    Gwynnedd Member Posts: 12 Sine

    No, I was recording via Maschine2. But the audio suddenly quit working with playing back to me. I thought maybe it was an issue with my computer or my headphones, so I went to Youtube, but youtube played back fine, so it's something wrong with Maschine2.

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 989 admin

    Could be a driver issue. Did you check your audio routing in Maschine preferences?

  • Gwynnedd
    Gwynnedd Member Posts: 12 Sine

    Yes, it was all set up the way it's been for months. Nothing's changed to my knowledge.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,891 mod

    @Gwynnedd Some info on your set up would be helpful, what OS you're using, what soundcard with what driver ?

  • D-One
    D-One PortugalModerator Posts: 858 mod

    1st step is to check what you have set up in Preferences>Audio, post a screenshot.

  • Gwynnedd
    Gwynnedd Member Posts: 12 Sine

    Here's a screenshot of the Input and Output


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,891 mod

    @Gwynnedd We strongly recommend using ASIO drivers, is there an ASIO driver available for your soundcard? If not, you can use Asio4All: Setting up ASIO4ALL for Onboard Sound Cards

  • awol9000
    awol9000 Burnaby, BC, CanadaMember Posts: 37 Tri
    edited November 25 Answer ✓

    Change to WASAPI shared mode. Exclusive mode will only be one programs audio.

Back To Top