Native Access 2 keeps asking for login credentials

René must be Unique
René must be Unique Member Posts: 5 Member
edited November 2022 in Native Access

Installed Native Access 2 today. But I'm not so happy about that. Previously I could click on the icon of NA in the start menu of Win 10, and it was logged in automatically. Now that is no longer the case, every time I start NA I have to enter my login details. Very annoying!! Furthermore, I can't find the option to switch to light mode anywhere, I now only have the dark option at my disposal.

And when I hover over Kinetic Toys, I don't see any product info.

Tagged:

Best Answer

Answers

  • DeepThumb
    DeepThumb Member Posts: 169 Advisor

    Hmmm. Win 10 as well, but my credentials keep beeing stored. Maybe NI's authorization server is overloaded due to todays Maschine and Komplete Kontrol Update.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @René must be Unique What if you start Native Access 2 from the program files folder ? Is it the same ?

    Have you tried to run Native Access 2 as admin? How to Run a Program as an Administrator

    You could try the following:

    make hidden files visible: Displaying Hidden Files and Folders (Windows)

    go to

    C:\Users\USERNAME\AppData\Local\Native Instruments\

    delete these folders: Native Access, NTKdelete NTKDaemon and Native Access user reg entries

    restart system and open NA as admin (by right click exe > select "run as admin")


    Native Access doesn't have a light or dark mode. Native Access 1 is white and Native Access 2 is dark.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @René must be Unique You never got back to us. We’re closing this thread now. If you still need assistance on that topic, please get in touch here: http://bit.ly/NIsupport_install

This discussion has been closed.
Back To Top