Maschine to Logic recording...why are note velocities low?

abitcrusher
abitcrusher Member Posts: 3 Newcomer
edited October 2022 in Maschine

Hi all, when inserting Maschine 2 as a plugin in Logic and just playing around, everything works fine, but when I want to record directly into Logic and switching to MIDI on my hardware the volume immediately drops.

It's not just visible in my channel strip, but the velocity of the played notes are actually lower.

I have to press the pads so hard which makes me play strained. Anyone had the same problem?

Greetings, Roland

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 5,427 mod
    Answer ✓

    Hey Roland, you should open Controller Editor and see if there are some settings regarding velocity:

    Here you can choose a velocity curve.

    And here you can edit the velocity per pad:

    You can also get back to default settings by simply creating a new template:


Answers

  • abitcrusher
    abitcrusher Member Posts: 3 Newcomer
    edited October 2022

    Apple Mac Mini M1

    Mac OS Big Sur 11.6

    Maschine Studio

    Maschine 2.15.2 (R2)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 5,427 mod
    Answer ✓

    Hey Roland, you should open Controller Editor and see if there are some settings regarding velocity:

    Here you can choose a velocity curve.

    And here you can edit the velocity per pad:

    You can also get back to default settings by simply creating a new template:


  • abitcrusher
    abitcrusher Member Posts: 3 Newcomer

    Hi Jeremy, thanks for the info....this worked!

    To be honest: I've never worked with the editor, even didn't know it existed :-)

    Strange thing though: I already changed the velocity scaling + touch sensitivity from within my DAW; I've used the same setting as within the template I now created with the editor.

    Changing the settings in the editor works, changing settings within Logic doesn't....(at least not when using Maschine in MIDI mode)

    All the best, Roland

Back To Top