Controller Editor has DISAPPEARED! Catalina

krissi b
krissi b Member Posts: 2 Noise
edited September 16 in Native Access

I use controller editor basically to turn the maschine mikro into a midi drum pad so I can use it with Logic etc, and it's completely vanished from my computer - Catalina

All other NI stuff is still there and works

All I can do is press repair, I've tried it and it doesn't work

I've tried manually removing everything from Library/App Support & Preferences / Documents / Applications and rebooting so it says 'Install' instead of 'Repair' in NA, still empty folder in applications after the install

I've tried downloading 2.6.1 and 2.6.2 from the website, didn't work even though they showed as if they had completed - both of these said 'upgrade' not 'install' so have I missed a file I should have deleted?

Tried installing 2.1.0 and it says install failed.. at least it's being honest.

Tried upgrading NA to 2.5.0 and repeating all the above

What else can I try? And why has it disappeared in the first place??

Thanks in advance :)


Edit - found another thread of the same issue and it's Catalina specific - the solution is to install Controller_Editor_271_Mac.dmg which was on the last page of the other thread. Hope this helps someone else!

Best Answer

Answers

This discussion has been closed.
Back To Top