Installed instruments: get message "Not Installed"

T.S.
T.S. Member Posts: 10 Sine
edited September 20 in Native Access

I just installed 2 instruments and when I try to load them in Kontakt I get the message that they are not installed. Everything appears to be there, nki and samples?

Tagged:

Best Answers

  • T.S.
    T.S. Member Posts: 10 Sine
    Answer ✓

    In all honesty, I've been using Kontakt and writing scripts for it since Kontakt-2 came first out and have never used the library tab. :)

    However, I think I've figured it out, Session Guitarist is a Kontakt 6 library and it does show there. I'm still using Kontakt 5 because I want the instruments I create to have as much backwards compatibility as possible.

    Sorry for bothering you with this, I should have realized it right away.

    Thank you for your replies.

    Tod

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod
    Answer ✓

    No worries, most important is you found the solution, and yes indeed, Session Guitarist Picked Acoustic requires Kontakt 6.1 https://www.native-instruments.com/en/products/komplete/guitar/session-guitarist-picked-acoustic/

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod

    Can you post a screenshot of the error message ? What instrumens are you trying to install ? What is your operating system ? Are you installing the libraries on an external hard drive ? What format is that drive ?

  • T.S.
    T.S. Member Posts: 10 Sine

    Windows 10 Pro

    It is installed on an internal SSD drive.


    Here is a screenshot


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod

    Is this in Kontakt in standalone ? Do the libraries show in the libraries tab ? Are you able to load them from the library tab ?

  • T.S.
    T.S. Member Posts: 10 Sine
    Answer ✓

    In all honesty, I've been using Kontakt and writing scripts for it since Kontakt-2 came first out and have never used the library tab. :)

    However, I think I've figured it out, Session Guitarist is a Kontakt 6 library and it does show there. I'm still using Kontakt 5 because I want the instruments I create to have as much backwards compatibility as possible.

    Sorry for bothering you with this, I should have realized it right away.

    Thank you for your replies.

    Tod

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,797 mod
    Answer ✓

    No worries, most important is you found the solution, and yes indeed, Session Guitarist Picked Acoustic requires Kontakt 6.1 https://www.native-instruments.com/en/products/komplete/guitar/session-guitarist-picked-acoustic/

Back To Top