Automation issue: Komplete Kontrol parameters doesn't react to automation

Matmorfus
Matmorfus Member Posts: 2 Noise
edited February 1 in Komplete Kontrol

I have an issue with the automation in KK.

I use Pro Tools 2021/12 on a macbook pro Late 2014, but i've experienced the same on my MacPro late 2013.

Sometimes (Most of the time) the KK parameters doesn't react to automation (and i have enabled automation in PT :-)) then, if I deactivate the plugin, and reactivate it, it will work.

Then after a while the same thing happens - deactivate, reactivate, record automation.


Now I have made a lot of automation in some macros on Massive X in KK, and after some time it won't react even though i can see the automation in PT.

This is not a noob issue error 40. I am an experienced PT user.


Have any of you had similar experience, and do you know what causes the issue?


All the best.

Matias.

Answers

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 386 Saw

    Could be similar to what is being reported in this thread maybe:

    Not sure but seems it's possibly more macOS related instability.

  • Matmorfus
    Matmorfus Member Posts: 2 Noise

    Thanks for the reply.


    This issue was both on MacOs 10.13 and on Big Sur, so seemingly not an MacOs issue.

    When I copied the track and deleted the original, the parameters reacted to the automation on the new copy, but still not on the old.

    The Waves plugins i've got, are version 13, and I have no earlier waves plugins installed.

    Still can't see what causes the issues!


    All the best

    Matias.

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 386 Saw

    This issue was both on MacOs 10.13 and on Big Sur, so seemingly not an MacOs issue.

    Well maybe not a specific macOS version issue but most of these reliability problems I have seen like this over the last 12 months are all macOS related, can't actually recall any affecting Windows.

    Anyway, was just something similar in symptom, could be anything else I guess.

Back To Top