Native access stuck on installing "previews"

ThomasLj
ThomasLj Member Posts: 4 Member
edited September 2022 in Native Access

I just upgraded from komplete 9 to 13 and at first sight it look greats. But there seam to be some issues with native access. Ive been trying to install this software for two days now without any further success. Its stuck installing "previews". There's this white line that keeps bouncing left and right and nothing ever seams to happen.


Things i tried:

*exit access, reebooting and staring it up again.

*Uninstalling acces, downloading new version, reinstalled access.

*mounting "previews" with ISO daemon tool, installing it manually

*reinstalling windows, reseting my computer with clean install.

STILL, every time i face this white enoying line keeping bouncing back and forward on "previews"... Do NI support have any kind of aid on this matter or do I have to return this product?


Regard Thomas Ljunggren

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod
    edited December 2022 Answer ✓

    Little update on this issue:

    First check this article: Native Access Is Stuck on Installing Previews

    Then if Native Access is still stuck, please carry out the following workaround:

    1.  Quit Native Access and restart your computer (this is really important)
    2. Run the Previews installer directly via the following link, and make sure to select a short installation path.
    3. Restart Native Access


«1

Answers

  • Brad Yost
    Brad Yost Member Posts: 350 Pro
    edited September 2022

    I don't know if this might apply to your situation, but in WIN10, because the captured filenames for all the preview files are exceptionally long (for the file system), I found that I had attempted to put the previews too deeply nested on my drive (hence from root to actual file, the file location was greater than 128 characters).

    If this is so, try to nest it closer to the root of the drive that you're installing it on. (It's been several years since I had the issue, but I remember that was the solution.)

  • ThomasLj
    ThomasLj Member Posts: 4 Member

    Thnxs for the tips, i will try this tomorrow! Just a question, could I have installed previews into the wrong location?

    At first i installed in the folder among all instrument. When that didnt work, i installed in into the contentfolder. Still doesnt work.

    In with location is you previews loacted? could anyone share the folderlocation within the NI folder

  • Brad Yost
    Brad Yost Member Posts: 350 Pro

    I didn't put the previews into my Libraries folder. This example is where I had to locate them: F:\NIprvw\ (close to the root) (if I remember correctly, I couldn't even spell out "NI Preview" cuz it barked at that.

    I had tried to install them into:

    F:\NI Libraries\Previews\(the rest of the string) as a separate directory, and that was just one level too deep.

    as it is, an example of a library preview is:

    F:\NIprvw\Previews\Samples\0a8374cd-7983-56c9-881d-9e737d331e9c\.previews\Cheap EvenTide SCD.nksf.ogg, and Windows balked at that length of string.

    This may not be your issue, but is worth checking, cuz when I tried the first time, I had the same symptoms as you described. Unless they have resolved it by now.

  • ToastyFrench
    ToastyFrench Member Posts: 2 Newcomer

    Same here! It's been installing "Previews" for days now?????

    You can't stop it! Every time I reopen it, it keeps trying to down load. There is no cancel download option. It wont allow you to do anything else. It is stuck in a loop that I can't break.

    HELP!!!! Any ideas? and anyone else? I'll try the above...but I know it's not nested deep :(

    Just make it stop!

  • ThomasLj
    ThomasLj Member Posts: 4 Member

    Tried uninstalling and reinstalling previews into d:/NBPL/ but the problem remains. When i run native access, Previews keeps "installing" and there is now way to cancel, stop or do anything for that matter. It doesn't only effect Previews cause now i can't install the other application thats queued.


    Could NI respond to this? How do I solve this issue?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @ThomasLj @ToastyFrench Please get in touch with our Native Access specialists here: http://bit.ly/NIsupport_install

  • ThomasLj
    ThomasLj Member Posts: 4 Member

    Update!


    It works! how? I don't know for sure, But, while fibbeling with the SATA drive I accidently remove the powercable for my SSD causing it to crash. After reconnecting and booting it up every thing work just fine.


    I have no idea if this was it, but it ended up resolving my issues with native access stalling on installing.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Interesting! Please also inform my colleague when you have a minute ;)

  • Nicsound
    Nicsound Member Posts: 3 Member

    Yes!! Exact same issue, now solved. For me at least..

    First off, the customer support in place for a product of this stature is pretty shockingly lacking. Not even the "Installation Guide" web address on the S/N card works, leaving new users groping for the right path from the word go. Wow :(

    Second, your devs must know what a progress indicator is?! Because a swaying pong paddle ain't it.

    Anyway, I used the online installer for Native Access initially but that seems to be where the bug is, or at least I solved the endless installing of Previews by uninstalling Native Access (AGAIN) and installing the version that is on the included hard drive (K13 CE). So I now have the glaring white Access instead of the pretty dark themed version that I started with but upon starting up the white version it showed Previews as uninstalled (possibly because I had earlier deleted the whole Previews folder in an attempt to interrupt the loop) and it allowed me to run the install again. I must note that I still got a number of errors popping up to do with invalid handles or something but clicking them away, it still continued to install and mine is now installed and I can continue installing the rest of Komplete.

    Hope that helps someone having this incredibly infuriating issue.

    Caio,

    NS

  • Nicsound
    Nicsound Member Posts: 3 Member

    P.s. Thank you ThomasLj! Until I found you, I thought I was all alone ;)

  • dematre
    dematre Member Posts: 4 Member

    Same thing here.

    Had a weary task installing all software after upgrading my work computer. All has been smooth as should be except when it comes to Native Instruments :/ Glad I'm not on a schedule where I need this.

    First of all got to say that I just even got Native Access to install today after the 2.0.6 update... Couple days did troubleshooting & workarounds wondering just for that. So this is just absurd, feels like I'm in a beta program.

    After Native Access was finally fixed everything installed fine, but the Komplete Previews are just stuck "installing". Done manual installs, uninstalls etc. Problem persists. This is not crucial but... frustrating.

    Fresh Windows 11 install, MSI X570-A PRO | Ryzen 7 5800x | 32GB DDR4 | 1TB Samsung 980 pro PCIe4.0

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @dematre What is the installation path for the preview library ? Did you check what @Brad Yost posted before ? Did you try changing that ?

  • dematre
    dematre Member Posts: 4 Member
    edited September 2022

    @Jeremy_NI \\SoundLibraries\NativeInstruments\..

    Tried now to install Previews separately to the root as @Brad Yost mentioned and ye, that fixed it.

    Weird that I have not had this problem never before when installing (being that I've always had the same folder structure and all).

  • evans_ch
    evans_ch Member Posts: 3 Member

    I have the same issue I de installed everything as had a issue with loading sounds through the browser this was probably after 4 months without using maschine at all so I decided to remove everything and start a fresh install . I have chosen a secondary hard drive for capacity purposes and to install everything in the same drive still have 400gb spare the path is "D:\Native Instruments\Content Native Instruments\Previews" not sure what to do really wanted the install to be clear and logical so any advise would be good

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @evans_ch The path might be too long here, you could try a shorter one. Check what @Brad Yost posted.

Back To Top