Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

No sound midi mode maschine mk3

Theo van de Ven
Theo van de Ven Member Posts: 25 Sine
edited August 23 in Maschine

Got me a new Maschine Mk3 . everything seems to work fine exept in midi mode.

I want to use it in Cubase ( W10) and call me stupid, i cant get any sound.

There is input but no sound. In Cubase, I add a track -instrument - Kontakt - choose Modern drummer . On the left side in cubase : input : Maschine MK3 extern midi - Kontakt and as midi channel "any" underneath that at programm selector : I see a list "midi channel 0 program 0 up to midi channel 0 programm 127.

In midi mode it should work like any other keyboard right? instead of key's ther are pads thats all ?

There seems to be input when tapping a pad, but no sound at all and shouldn it be vissable in the Cubase vst instrument list? it isn't right now.



What am i doing wrong please?

Best Answer

  • Theo van de Ven
    Theo van de Ven Member Posts: 25 Sine
    Answer ✓


    Thanks everyone very much for the answers and your help! My Maschine is working now the way I hoped it would. The correct MIDI port of the MK3 whas indeed Maschine MK3 Ctrl MIDI. The other ones I have checked are the UCX Midi port 1 and 2 ( My main audio interface ) I did the same in Cubase studio settings.

Answers

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 989 admin
    edited August 23

    Hey @Theo van de Ven, what are your audio routing in Maschine and Cubase? You want to get the audio output set to your soundcard or whatever device you're using to monitor 🔍

  • RedwardMc
    RedwardMc Member Posts: 46 Tri

    Mk3 Ext midi is for passing midi through the midi port on the back of the mk3. So that's the wrong midi device.

    Also check which midi notes each drum is on, and that the pads are set to the right midi notes, and that they are set to the same channel.

  • RedwardMc
    RedwardMc Member Posts: 46 Tri

    You could also just load Maschine 2 as a vst in Cubase and open Modern Drummer in Maschine.

  • Theo van de Ven
    Theo van de Ven Member Posts: 25 Sine

    Thanks RedwardMc, But if Mk3 Ext midi is the wrong midi port than what should i use? There are no more midi in or out ports visable for the maschine, the only other one is Mk3 Cntrl midi- not in or out

  • Theo van de Ven
    Theo van de Ven Member Posts: 25 Sine
    edited August 23

    in machine 2 the audio routings are : Audio : Interface driver = ASIO / Device = ASIO Fireface USB / Status = running / sample rate = 44.100

    input machine 2 = port analog 1 ( L) input machine 2 = port analog 2 ( R)

    MIDI : input = Maschine Mk3 Ext mid - Maschine Mk3 Cntrl mid - UCX Midiport 1 and UCX midiport 2

    MIDI Outputs = Maschine Mk3 Ext mid - Maschine Mk3 Cntrl mid - UCX Midiport 1 and UCX midiport 2

    ---------------------------------------------------------------------------------------------------------------------------------------------

    In Cubase : Studio setup : midiport setup: Windows MIDI - I/O in = Machine MK3 Ctrl MIDI = active

    Windows MIDI in= Machine MK3 EXT MIDI= Active

    UCX Midiport 1 in = UCX Midi port 1 = active

    UCX Midiport 2 in = UCX Midiport 2 + active

    midi out : all the same as midi in

    ----------------------------------- PS : when I select only in and outputs RME UCX Midiports in Normal mode , I only have a output signal in Cubase

    when I select only in and outputs RME UCX Midiports in Midi mode, I only have a input signal in Cubase

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    @Theo van de Ven screenshots in Cubase would be helpful here. The correct MIDI port of the MK3 would be Maschine MK3 Ctrl MIDI. For the rest, it's a bit confusing. What soundcard are you using for Cubase ? The RME or the Maschine MK3 audio ?

  • Theo van de Ven
    Theo van de Ven Member Posts: 25 Sine
    Answer ✓


    Thanks everyone very much for the answers and your help! My Maschine is working now the way I hoped it would. The correct MIDI port of the MK3 whas indeed Maschine MK3 Ctrl MIDI. The other ones I have checked are the UCX Midi port 1 and 2 ( My main audio interface ) I did the same in Cubase studio settings.

Back To Top