MK3 Connectivity Issues: Controller doesn't start up

psifidelicat
psifidelicat Member Posts: 7 Sine
edited January 28 in Maschine

Sometimes my maschine controller doesn't start up. It gets stuck with only the screens lit showing MASCHINE on the left and "Production and Performance System" on the right - but without the usual hint to press Shift+Channel for MIDI mode. No buttons or pads do anything, no connection of any software instance will be established. However, the Audio Interface is functional in this state, which tells me that data does get through the USB cable.

I obviously tried power-cycling the unit, re-plugging the cable, restarting the OS etc. However the fix seems to be simply waiting....and it usually comes back to live all by itself, but that takes anywhere between 1 minute and upwards of an hour. Thats definitely an issue for live performance situations.

I had the suspicion the issue occurs more frequently in harsher environments (cold, moisture, etc.) but that might have been coincidental.


At this point I can only speculate - it might be a software issue (don't have another system to test right now) it might be the first signs that my unit is starting to die of old age.


Has anyone else experienced such symptoms, or ideas on how to troubleshoot?

Tagged:

Best Answer

  • ShelLuser
    ShelLuser NetherlandsMember Posts: 133 Tri
    Answer ✓

    This is actually the cool part of the Maschine (no offense intended, I can well imagine that you don't share this opinion right now): it actually tests the state of the connection to see if its 'good enough'. I don't know the exact specs which triggers everything but that message on the right panel "yadda production system" (I don't know it from mind) only appears when there's something wrong with the connection between Maschine & your PC.

    First course of action: get a different USB cable. I ended up using a high end USB cable vs. the one I was already using with my MPD24 because, just like with you, my Maschine just wouldn't budge and didn't work. Ironically enough the Mikro had no issues at all, which only confused me even more. But a USB cable fixed everything.

    Second thing to consider: using a powersupply. While the Maschine can be powered by only your PC I'd recommend using a power supply just to make sure you don't put too much stress on your USB connectors. Just like having a powered USB hub can also be a good idea.

    The combination of these two should do the trick. At the very least experiment with other cables.

    For the record... Mine more or less still does the same thing, but quickly. When I turn mine on it briefly shows the text you're now too much familiar with but then immediately switches to the "controller editor or MIDI mode" comment.

    Hope this can help.

Answers

  • ShelLuser
    ShelLuser NetherlandsMember Posts: 133 Tri
    Answer ✓

    This is actually the cool part of the Maschine (no offense intended, I can well imagine that you don't share this opinion right now): it actually tests the state of the connection to see if its 'good enough'. I don't know the exact specs which triggers everything but that message on the right panel "yadda production system" (I don't know it from mind) only appears when there's something wrong with the connection between Maschine & your PC.

    First course of action: get a different USB cable. I ended up using a high end USB cable vs. the one I was already using with my MPD24 because, just like with you, my Maschine just wouldn't budge and didn't work. Ironically enough the Mikro had no issues at all, which only confused me even more. But a USB cable fixed everything.

    Second thing to consider: using a powersupply. While the Maschine can be powered by only your PC I'd recommend using a power supply just to make sure you don't put too much stress on your USB connectors. Just like having a powered USB hub can also be a good idea.

    The combination of these two should do the trick. At the very least experiment with other cables.

    For the record... Mine more or less still does the same thing, but quickly. When I turn mine on it briefly shows the text you're now too much familiar with but then immediately switches to the "controller editor or MIDI mode" comment.

    Hope this can help.

  • psifidelicat
    psifidelicat Member Posts: 7 Sine
    edited January 29

    Thank you that's very helpful information :)

    It does feel like when the issue comes up, it remains resolved once the connection has sufficiently "warmed up" and come back to life...like the "data artery" is clogged by some data clots and once cleared everything flows smoothly until new clots have formed eventually. Haha, that does sound pretty esoteric, but electromechanics is not really my speciality 😅

    I'm using the original USB cable that came with the device, but yeah obviously cables also age in some way.

    I never even used the power supply because I was just so happy that it works without it....so I will keep it around to see if it can provide a quick fix when I run into this again. Also gonna look for a spare/replacement usb. Any tips on where to buy a good reliable cable?

  • D-One
    D-One PortugalModerator Posts: 415 mod
    edited January 29

    Besides trying another cable as Shel said also try using another USB port on your computer. For me sometimes some ports are more problematic for some odd reason, probably due to internal HUB's and such, no idea tbh.

  • xr0ckstar808
    xr0ckstar808 Member Posts: 6 Sine

    Not sure what kind of computer you're running but my friend had a similar issue on his macbook. He had the machine hooked up to a non power USB hub. We got it to work best by plugging it into the computer USB instead of the hub and using the power cable. Also made sure his laptop had the ac power charger hooked up as well. And there was some video on YouTube to get full power and dont put ports or stuff to sleep within the osx system settings. Sometimes when he starts maschine software he still needs to power cycle the maschine before it loads up and works within the software but at least it has the right screen menu for midi control at least always

Back To Top