Can not stop MIDI Commands on DJM-900nxs2 on Traktor pro

luis.kent
luis.kent Member Posts: 1 Noise

On my DJM900nx2, I connect it to my laptop, I open Traktor and right away the MIDI function is activated by default, and I can't turn it off, this causes Traktor functions to move when I use any mixer knob or control, and I don't know how to turn it off

CAN ANY BODY HELP ME?

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,120 admin

    Hi @luis.kent can you please make sure that your firmware is updated? I'm assuming you're using Window, if that's the case, please try these steps below:

    • Deactivate any firewall/malware apps like Malware Bytes
    • Run Traktor as administrator
    • Check your power settings and make sure to ​deactivate the fast startup

    Let us know how it goes.

Back To Top