Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Plugin Alliance plugins not showing up on Maschine

MaxPtah
MaxPtah MemphisMember Posts: 5 Sine
edited July 11 in Maschine

Anyone having any issues with Plugin Alliance plugins? I have waaaaaay more PA plugins than this but they aren't showing up. The only ones showing up are mostly those that came with the purchase of the first Soundwide Bundle from a few months ago. There are a couple that have shown up but my townhouse bus compressor, purple 77 compressor, AMEK EQ 200 and plenty others aren't showing up. I did rescan and nothing. I reached out to PA and got the response that they don't test on, nor support Maschine. Anyone else having this issue?

Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,456 Pulse
    Answer ✓

    Did you install the VST2.4 versions? If not, that's why they are not registering... Maschine currently does not support 3rd Party VST3, only VST2. Also, make sure the install location is in the Scan locations in Maschine Plugin Prefs...

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,456 Pulse
    Answer ✓

    Did you install the VST2.4 versions? If not, that's why they are not registering... Maschine currently does not support 3rd Party VST3, only VST2. Also, make sure the install location is in the Scan locations in Maschine Plugin Prefs...

  • MaxPtah
    MaxPtah MemphisMember Posts: 5 Sine

    I didn't have the VST2 box checked on my PA Installation Manger so the VST2 versions were not installed. Thanks!!!

Back To Top