Audio 4 DJ problem... glitching sound for 1-2 s after some time of playing

goses
goses Member Posts: 3 Sine

Hello all,

I have problem with audio in my great old soundcard Audio 4 DJ (2008y), after 2-3 hours of playing the sound is glitching for 1-2 seconds, and then play normally, in other words, at 6h of dj set it happens 2-3 times, its quite annoying when u try to mix 2 tracks in that time lol, traktor sync is going crazy... but to be honest I dont really know if its a problem with soundcard or maybe my Mac or traktor... for any help I will be grateful :)

My spec:

Audio 4 DJ

Traktor Pro 3 (latest ver)

Mac Pro Retina 2015 i5 8GB High Sierra 10.13.6

Regards

Tagged:

Best Answers

  • Uwe303
    Uwe303 Moderator Posts: 516 mod
    Answer ✓

    Hello,

    could be the MacBook getting hot and then throttle the CPU down, so maybe a stand cooler can help. Could be also the case, that if you increase the audio buffer setting that it will be gone, im not a mac user myself so I can't describe it to you in detail, but if you google for "mac core audio buffer" you will find something.

  • olafmol
    olafmol Member Posts: 89 Tri
    Answer ✓

    I had this in the past, my solution(?) is to "reset" the audio buffer before playing a gig, by changing the audio buffer size to a random number and then back to my preferred setting. After this all went smooth for 6+ hours every time,

  • goses
    goses Member Posts: 3 Sine
    edited July 7 Answer ✓

    Thanks guys, I had 3 gigs and changing buffer size before each gig helped 🙂, in Traktor (256 buffer size), because the standalone Audio4DJ settings doesnt work anymore..

    Also I had unbalanced L/R channels so I changed capacitors on the PCB, and now is perfect 😀

    more info here


Answers

  • Uwe303
    Uwe303 Moderator Posts: 516 mod
    Answer ✓

    Hello,

    could be the MacBook getting hot and then throttle the CPU down, so maybe a stand cooler can help. Could be also the case, that if you increase the audio buffer setting that it will be gone, im not a mac user myself so I can't describe it to you in detail, but if you google for "mac core audio buffer" you will find something.

  • olafmol
    olafmol Member Posts: 89 Tri
    Answer ✓

    I had this in the past, my solution(?) is to "reset" the audio buffer before playing a gig, by changing the audio buffer size to a random number and then back to my preferred setting. After this all went smooth for 6+ hours every time,

  • goses
    goses Member Posts: 3 Sine

    hm, I didnt notice that my MacBook is heating up, but I have him in a plastic case so will check this..

    Thanks for your hints guys, I will check the audio buffer before next gig and let you know here

  • olafmol
    olafmol Member Posts: 89 Tri

    I run Traktor on an old rusty Macbook Pro (2015), with Audio4DJ and 256 buffer size, and my CPU never goes high, including using fx, filtering and pitch correction.

  • goses
    goses Member Posts: 3 Sine
    edited July 7 Answer ✓

    Thanks guys, I had 3 gigs and changing buffer size before each gig helped 🙂, in Traktor (256 buffer size), because the standalone Audio4DJ settings doesnt work anymore..

    Also I had unbalanced L/R channels so I changed capacitors on the PCB, and now is perfect 😀

    more info here


Back To Top