Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Traktor 3.5.3 occasionally makes GRRRRRT

summsel
summsel Member Posts: 2 Newcomer

Hey there,

last night I did a job with new Lenovo (Legion 5 Pro AMD Ryzen, Win10) Laptop with Traktor 3.5.3 and S4 MkII.

Several times that night Traktor produces a pretty loud "GRRRRRRT"-signal for half a second.

Any Ideas?

GRRRTings

summsel

Tagged:

Best Answers

  • Ryan_NI
    Ryan_NI Customer Care Posts: 191 mod
    Answer ✓

    hey @summsel - it's hard to say without seeing/hearing the issue. does it happen only in the venue you were at last night, or at home as well?

    my best guess is that it's maybe either a performance or tuning issue. follow the steps in the link below and see if that helps at all:

    Windows Tuning Tips for Audio Processing

  • olafmol
    olafmol Member Posts: 133 Pro
    Answer ✓

    Disable EVERYTHING that's not necessary to use Traktor: wifi, bluetooth, USB hubs, virus scanners etc. Make sure your power profile is "performance" and not balanced or energy-saving. Don't connect any other devices to your laptop's USB ports. Don't have any other applications or (background) services running.

    Set your buffer-size to something realistic like 256, make sur your CPU can handle it.

Answers

  • Ryan_NI
    Ryan_NI Customer Care Posts: 191 mod
    Answer ✓

    hey @summsel - it's hard to say without seeing/hearing the issue. does it happen only in the venue you were at last night, or at home as well?

    my best guess is that it's maybe either a performance or tuning issue. follow the steps in the link below and see if that helps at all:

    Windows Tuning Tips for Audio Processing

  • olafmol
    olafmol Member Posts: 133 Pro
    Answer ✓

    Disable EVERYTHING that's not necessary to use Traktor: wifi, bluetooth, USB hubs, virus scanners etc. Make sure your power profile is "performance" and not balanced or energy-saving. Don't connect any other devices to your laptop's USB ports. Don't have any other applications or (background) services running.

    Set your buffer-size to something realistic like 256, make sur your CPU can handle it.

  • summsel
    summsel Member Posts: 2 Newcomer

    thx, both of you! I will check your hints asap!

Back To Top