Looking for Native Access Version compatible with Mac OS 10.8.5

Options
MonkeyBeans
MonkeyBeans Member Posts: 1 Newcomer
edited May 2022 in Native Access

I mistakenly deleted my old version of Native Access that was compatible with Mac OS 10.8.5 and now it seems the earliest legacy version available on the NI site (Native Access 1.1.3) only works with OS 10.9. Help! (please...)

Best Answer

Answers

Back To Top