Weird DL Issue

Options
braddasseymusic
braddasseymusic Member Posts: 4 Newcomer

ever since the new version of native Access came out, I’m having weird issues here and there. It will sit there and say processing and then spin and spin and spin and nothing ever happens. I’ve uninstalled and reinstalled the program and then sometimes it’s hit or miss and works. that’s not the ultimate issue, I bought desolate guitars yesterday and it only gets up to 6.33 GB of download data and then stops and says download failed. I’ve completely deleted the folder that it created with the ISO file, i’ve tried re-downloading this at least 10 times. Through Wi-Fi and also wired connections. I have 217 GB of space left on my hard drive. It’s weird that it only downloads up to that exact amount every single time and then stops and fails. I have 32 gigs of ram and I also have a 3.4 GHz I five processor. This is just one of those rare issues I’ve never had before. Downloading through native Access and I’ve also tried doing the Legacy version as well and it’s the same exact results. No matter what I do, it gets to 6.33 GB and then stops. There are no downloading issues as I have spectrum and 500 MB download speed. The speed is very consistent and it says that it’s only going to take about eight minutes to download 33 GB because that’s how big the program is. It’s just very odd that it only gets to 6.33 GB and then, literally does nothing and says download failed. I remember with the old native access, I never had issues like this and I literally have over 200 downloads in the native Access library. One time I had to redo my entire machine and it took three days but everything downloaded and installed properly with no error. it seems like this new native access is really causing a lot of issues.

Best Answer

  • braddasseymusic
    braddasseymusic Member Posts: 4 Newcomer
    Answer ✓
    Options

    I just wanted to say that deleting the cache files worked!!! Thank God. They are in the local folder under username, Native Instruments. I also deleted Native Access folder ones, too. Seemed to work like a charm.

Answers

  • BIF
    BIF Member Posts: 726 Pro
    Options

    Wall of text; I took one glance and couldn't find what I need to be able to even start to help you.

    • What OS are you on? Full version please.
    • What version of Native Access are you on?
    • Where are your downloads going to via Native Access, and how much disk space is available on that partition/disk?

  • braddasseymusic
    braddasseymusic Member Posts: 4 Newcomer
    Options

    Windows 10 Pro 22H2

    I've tried several different ones, no different with either or version. I am currently on the newest one. I went to the older version and then a really old one and no luck with all 3.

    I did however make a new folder and start the download and it got to over 12 GB and then failed right out again.

    250 GB space on main HDD, 2.19 TB on external, which, I'll be moving it to after it's done installing.

  • braddasseymusic
    braddasseymusic Member Posts: 4 Newcomer
    Options

    I found an article that recommended to delete some cache files and folders. That's the newest thing I'm trying now. We'll see if we have any luck. Appreciate the help in advance. I've never had any downloading issues with Native Access, all until really the newer versions.

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    I've never had any downloading issues with Native Access, all until really the newer versions.

    If problem persists then rather tan accept that then please contact support and politely ask them fix the mess.

    contact N.I. Native Access and Installation Support

    At the page N.I. Native Access and Installation Support be sure to scroll down to page bottom to see if there is a log-in request , if there is then log-in , at next page again scroll down and small blue chat box ought occur within 15 seconds. Then write in chat box and when getting suggestions then select did not help when it didn't , that ought to bring you on to either chat with human or open a ticket. (You need to use a browser with Cookie , Security and Extensions settings that will allow for log-in on the page for the page to work)

    There has been introduced chat support for Native Access assistance (at least daytime on normal work days) :

    Please refer to the page : How to get in touch with our Customer Care

  • braddasseymusic
    braddasseymusic Member Posts: 4 Newcomer
    Answer ✓
    Options

    I just wanted to say that deleting the cache files worked!!! Thank God. They are in the local folder under username, Native Instruments. I also deleted Native Access folder ones, too. Seemed to work like a charm.

Back To Top