Beat Grid disappears???

Patch
Patch Bristol, UKMember Posts: 68 Tri

Sometimes, Traktor gets the downbeat wrong, or, the grid is off, or the tempo isn’t right.


Not an issue. Manual Beat Grid setting it is, then.


But, sometimes, after Traktor gets the Beat Grid wrong, and I delete the Beat Grid, ALL the beat markers on the waveform disappear???


Does anyone know why this happens, and, how I can stop it happening?!?

Tagged:

Comments

  • wayfinder
    wayfinder BerlinMember Posts: 137 Tri

    When you have no Beat Grid set, Traktor places lines on transits (quick changes of volume) in the track. Maybe there weren't any above its internal threshold in those tracks...

  • Patch
    Patch Bristol, UKMember Posts: 68 Tri

    That’s what I meant by Beat Markers.

  • wayfinder
    wayfinder BerlinMember Posts: 137 Tri

    I thought I knew what you meant, but I am not so sure now. Can you post screenshots?

  • Patch
    Patch Bristol, UKMember Posts: 68 Tri

    Not right now - but I think we are on the same page.

    Grid markers are equally spaced, with the down beat bring a heavier white marker.


    Beat Markers are the ones that Traktor identifies as being a potential grid marker s as no land on the transients after Traktor gas analysed the file, but before a Beat Grid has been set.,,

  • wayfinder
    wayfinder BerlinMember Posts: 137 Tri

    Ah, indeed. So what I posted remains my best guess at this point.

  • Patch
    Patch Bristol, UKMember Posts: 68 Tri

    But it must have identified at least one to set the (incorrect) beat grid in the first place?

Back To Top