Missing plugins in Pro Tools

pete sallis
pete sallis Member Posts: 3 Sine
edited April 20 in Komplete General

I know I am new to this but after pulling out all my hair...

My Battery 4, Absynth, Guitar Rig 5, Massive, etc are not showing up in Protools instrument menu BUT they are all installed and full versions in Native Access??

PT 12 - Mac ox10.14.6 -

Tagged:

Best Answers

  • pete sallis
    pete sallis Member Posts: 3 Sine
    Answer ✓

    here are a couple pics

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 671 admin
    Answer ✓

    Update: The OP contacted support and here are the solutions.

    1. Go into  

    Macintosh HD/Library/Application Support/Avid/Audio/Plug-Ins

    2. Delete the affected Plug-Ins

    3. Open Pro Tools once, no need to open a project, then close it.

    4. Open Native Access, go to Installed Products and hover the mouse pointer over "FULL VERSION" at the affected Products. Click on REINSTALL and reinstall the affected Products.

    5. Start Pro Tools afterwards.

Answers

  • pete sallis
    pete sallis Member Posts: 3 Sine
    Answer ✓

    here are a couple pics

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 695 admin

    @Jeremy_NI Can you try and see what could be happening here with PT ?

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 671 admin
    Answer ✓

    Update: The OP contacted support and here are the solutions.

    1. Go into  

    Macintosh HD/Library/Application Support/Avid/Audio/Plug-Ins

    2. Delete the affected Plug-Ins

    3. Open Pro Tools once, no need to open a project, then close it.

    4. Open Native Access, go to Installed Products and hover the mouse pointer over "FULL VERSION" at the affected Products. Click on REINSTALL and reinstall the affected Products.

    5. Start Pro Tools afterwards.

Back To Top