BUG - I can't relocate samples in Battery 4 - (BT4-2680)

12467

Answers

  • feed.exe
    feed.exe Member Posts: 25 Newcomer

    when will be the patch?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    We don't know that yet, still in testing.

  • feed.exe
    feed.exe Member Posts: 25 Newcomer

    testing one year? thats really mad

  • bobby232
    bobby232 Member Posts: 2 Member
    edited June 2023

    nevermind.

  • bobby232
    bobby232 Member Posts: 2 Member

    you've s--- the bed so hard on that one. should be top priority

  • feed.exe
    feed.exe Member Posts: 25 Newcomer

    people do not buy native instruments, actually I would get money back....

  • Koz
    Koz Member Posts: 5 Newcomer

    HI @Jeremy_NI ,

    More than a year to fix it? do they really work on this problem?

    I'm a professional music producer and I can't Track out or take out the stems all my previous Logic projects, is that serious or professional from NI?

  • mi-os
    mi-os Member Posts: 49 Member

    Waiting here too. It takes much too long already. I mean is this software just meant for kiddies now? Don't you see people already turning to other companies?

    Please get your priorities right! You (i suspect mostly management) are ruining this once great company.

  • LA_Sun
    LA_Sun Member Posts: 3 Member

    Seriously? still nothing??

  • swhite109
    swhite109 Member Posts: 2 Newcomer

    I thought this was just an M1 issue. I see it's an ongoing Battery 4.2 on all systems. I guess I'll be using Kontakt and Logic's built in sampler 'til there's a true remedy for this...

  • swhite109
    swhite109 Member Posts: 2 Newcomer

    Battery 5 is probably on the way. (To fix this bug you will need to pay for an upgrade haha)

  • feed.exe
    feed.exe Member Posts: 25 Newcomer

    When update??? Gezzzzzz!!!!!

  • feed.exe
    feed.exe Member Posts: 25 Newcomer

    when update?

  • AMD
    AMD Member Posts: 50 Member
    edited August 2023

    Hi everyone.

    I moved my NI library content from my internal SSD to an external one. I followed the steps in the NI guide and and used the 'relocate all' function in Native Access 2. It all seemed to go well at first. However, any Logic project I open now that had an instance of Battery in it, won't load the Battery samples.

    The first project I opened displayed the missing samples dialogue and I was able to navigate to the moved library folder on my external SSD. However, none of the projects I opened after that displayed the missing samples dialogue. They just load Battery and all the cells are greyed out.

    The only workaround I've found was to copy the plug-in settings, load whichever kit I was using, then paste the plug-in settings. Then this would open the missing samples dialogue and I could navigate to the moved library folder and then save the project.

    Surely this isn't normal?

    Has anyone else experienced this behaviour?

    Thanks.


  • mi-os
    mi-os Member Posts: 49 Member

    Waiting and waiting and waiting ..

Back To Top