Can't use Native Access due to recent update

WillguardProductions
WillguardProductions Member Posts: 1 Newcomer

Are there legacy installs of Native Access? I have OS catalina 10 on my iMac and the new Native Access requires 11 or higher.

Tagged:
Back To Top