Sounds Didn’t Tag Correctly

GhostForte
GhostForte Member Posts: 5 Newcomer
edited January 19 in Maschine

Just added Decap’s Drums That Knock pack to my external drums folder but a portion of the sounds tagged incorrectly. Instead of the product tab showing Drums & Drums That Knock as the owner a portion of the sounds only has Drums That Knock so they sort separate. I have deleted and redownloaded the folder as well as used the Maschine AutoTagger by drewh to no avail. I don’t know where to go from here.


Comments

  • D-One
    D-One Moderator Posts: 2,684 mod
    edited January 19

    Hard to guess based on that description and without knowing the folder structure but It seems like having some samples with "Drums" as the product name is the issue.

    Check if AutoTagger is applying that to all samples, either have it all or in none, depending on how you ant it sorted on the Browser.

  • GhostForte
    GhostForte Member Posts: 5 Newcomer
    edited January 22

    This is the folder structure. I just don’t know why it separated them like that. I did the same thing I always do when adding external sounds from Splice, etc. I just need the drum product tag to go on the other sounds. I also attached pictures of others packs for reference.


  • D-One
    D-One Moderator Posts: 2,684 mod

    Zip and upload two .wavs one for each of the categories, Drums & Drums That Knock and Drums That Knock so I can inspect the files and see whats different about them causing this. (It's a bit awkward put files like this publicly since this is a paid pack but i dont think Decap will be upset over or only 2 samples but maybe it's a better ideia to just send over in a personal message just in case)

    It could also just be an issue with Auto Tagger, ask Drew here: https://community.native-instruments.com/discussion/3734/maschine-auto-tagger-release#latest

    Or it might be a bug related to this other thread: https://community.native-instruments.com/discussion/comment/127381#Comment_127381

  • GhostForte
    GhostForte Member Posts: 5 Newcomer

    no problem I sent you a message.

  • D-One
    D-One Moderator Posts: 2,684 mod
    edited January 22

    You sent me a Loop and a One-shot, those would be naturally respectively separated in the browser, you gotta send me one with the drum product tag and another without, both one-shots.

    They also both have different vendor names... So that's one issue, try selecting all samples and changing the vendor/author to the same thing.

    That first Kick sample has no Product Name, its just using the folder name because if I change the folder name and add that folder to User>Libs, the name changes in the browser. This does not happen for the other wav (loop) that does have a Product Name. So, for some reason AutoTagger is not applying a Product Tag to that file (??) (in case its even supposed to) or you messing it up while importing?

    On your file structure screenshots the "Decap Drums That Knock X" folder is also inside another folder called "Drums", while all your other packs are not... Fix that too.

    And again, you have no reason to Import+Tag from the FILES Browser if you're already using Auto-tagger to set the tags, that might be messing up things, just import without changing any tags or add from the prefs>lib.

  • GhostForte
    GhostForte Member Posts: 5 Newcomer

    All my packs in the screenshot are in the Drum folder which is set up to scan in the prefs>lib like you said already. The big issue for what you’re asking is unfortunately all the one-shots from the pack are the ones that messed up with no product name for some reason lol. So I can’t send two screenshots with different product names.


  • GhostForte
    GhostForte Member Posts: 5 Newcomer

    I also redid all the sounds in the entire folder to have the same author and vendor no change

Back To Top