Got an issue while installing Guitar Rig 7 LE

AmorousV
AmorousV Member Posts: 3 Newcomer

Hello my fellow guitarists! Got myself a Guitar Rig 7 LE from Thomann last year. After installing Native Access I found that apperantly I'm unable to install Rig. When I try to, product gets the status "enqueueing" and never moves further.

Also program sends notification, "There's an issue with installer service. To resolve this issue, try restarting Native Access. If this doesn't work. restart your computer and try again". Of course I did. Actually I even tried to install entire program again, but it didn't help eventually. May I ask you for help?


Answers

  • Milos
    Milos Member Posts: 1,864 Pro

    Hmm...

    Maybe it is the problem with internet security or connection.

    Either that, or there must be an actual issue with the installer service...

    Wait for a day or 2 and then try installing GR 7 again.

    Let me know if anything changed.

  • AmorousV
    AmorousV Member Posts: 3 Newcomer

    Hi, Milos! Alright, I'll try waiting a bit more. Btw, may it be related to my current location (Donetsk region, Ukraine)? I tried using VPN, however no results are shown.

  • Milos
    Milos Member Posts: 1,864 Pro

    Oh...

    Well, war is a disease made by a human.

    Btw, I don't support neither.

    I only support kind a peaceful people, regardless of the country.

    Both sides had a bad past.

  • Milos
    Milos Member Posts: 1,864 Pro

    I wish you the best in life to resist the war, good sir.

    May God protect you and bless you.

  • AmorousV
    AmorousV Member Posts: 3 Newcomer

    Thank you for your kind words! Nothing lasts forever, even darkest days. Good thing to say my troublish plugin is my most disturbing problem now.

Back To Top