Native Access: Characters are not displayed

ryusei
ryusei Member Posts: 1 Noise
edited April 4 in Native Access

Hello - I'm new - so forgive in advance any silly questions..

Windows 11 Home64bit / 16GB / AMD Ryzen 7 4800U / 512GB SSD

Problem: Native Access: Characters are not displayed


I Just purchased MASCHINE MK3 and new laptop.

I installed NATIVE ACCESS and tried to sign in...but the characters arent displayed.

I can click the botton,but dont know what im doing because theres no characters.

Please help,what should i do?


Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 852 Saw

    first try running NA as an Administrator (right click icon, run as admin). If that does not work maybe try a Uninstall/reinstall... Run the NA installer as Admin. If still no luck,I would suggest contacting NI Support through the following Wizard...

    Download & Installation – Native Instruments (native-instruments.com)

    just answer "No" to the first question the choose OS and then check the docs listed for a possible resolution...if not resolve answer "didn't help" and submit a ticket!

    And I suggest going right to support because I have not seen any other posts of this!

Back To Top