unable to use certain kits on Maschine 2.0? "please active via native access" message

fdearaujo
fdearaujo Member Posts: 1 Newcomer

(I'm on the Mikro MK3, MacOS)

I've downloaded everything there is to download for free on NI website onto Native Access, and installed all downloads in Native Access. Don't know why, but i cant use most of the kits i have on the Maschine 2.0 software. The only kits im able to use are the "community drive" ones and the 'Maschine Factory selection'.

None of the kits from 'Chromatic Fire' or the 'Maschine 'all banks' work, which happens to be the bulk of the kits i want to use. Whenever i try, I get an error message saying "Please activate via Native Access" which I cant seem to do on Native Access?

Ive tried most "simple solutions" like reinstalling on NA and importing the files again, restarting Maschine and Native access, Ive tried asking around on reddit and looking it up but no body seems to have a solution. Help!!

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    With the Mikro MK3 you only get Maschine Essentials + Maschine Factory Selection. What are the products you downloaded and installed? Chromatic Fire is an expansion, I don't see it on your NI account.

Back To Top