Random Maschine+ reboots with 1.5 update

PK The DJ
PK The DJ Member Posts: 847 Guru

Since installing 1.5 I've noticed my Maschine+ seems more prone to random reboots.

Both yesterday and today the unit has been turned on and randomly decides to reboot whilst it's just sitting there. I've been using it, and all seems well, then when I go do something else for a second, I'll notice from the corner of my eye that the M+ is restarting.

Anyone else getting similar?

Comments

  • darkwaves
    darkwaves Member Posts: 329 Guru

    Mine has been a little iffy. I've not noticed if it's hanging when idle any more than usual, but I've not left it running. I've had quite a few reboots when my audio interface decides to hang and I try to "twiddle the knob" to get it back.

    I've not been in the position or mood to make much music recently. In the past, I'd leave maschine running basically 24/7 and jump in/out throughtout the day. It would reboot when idle regularly. In fact, it was the only instability I've seen in quite some time.

    Also worth noting: Mine gets a bit "crashy" after every update and then seems to settle down over time. I kind of forgot since it's been so long since we've had an update (Yes; shots fired).

  • Alexios
    Alexios Member Posts: 92 Advisor

    SETTINGS -About-TRACK OFF ? Network -Airplane Mode On ? Try this, it increases stability!

  • ozon
    ozon Member Posts: 1,238 Expert
    edited December 2023

    @PK The DJ

    Since installing 1.5 I've noticed my Maschine+ seems more prone to random reboots.

    Random reboots are something I haven't experienced in over a year.

    • What is loaded when the random reboot happens?
    • What other devices are connected to the M+?
    • How is your M+ powered?
  • tetsuneko
    tetsuneko Member Posts: 561 Guru
    edited December 2023

    "Maschine+ crashes when idle" issue has been with us for a long time. I haven't experienced it myself as I always shut down the unit for prolonged idle periods, but haven't read any changelog stating its elimination.. could still persist I suppose

  • PK The DJ
    PK The DJ Member Posts: 847 Guru
    • What is loaded when the random reboot happens?

    A simple project consisting of a few samples. Nothing huge or taxing on CPU.


    • What other devices are connected to the M+?

    Normal I/O. Jack cables in and out. Nothing on USB or MIDI (DIN).


    • How is your M+ powered?

    Official PSU as supplied with the unit.

    I'll try turning tracking off and airplane mode on.

  • ozon
    ozon Member Posts: 1,238 Expert

    Maybe time to enable crash logs and contact support:

    In order to help us debug if you have any issues, please share your logs with us when you have any issues. To collect the logs, create a folder called "logs" in your SD card, inside the folder /Native Instruments.

    @Jeremy_NI @Kai_NI anything additional to do to track this down?

  • Alexios
    Alexios Member Posts: 92 Advisor

    Maybe it's time to roll back to firmware 1.4.5, and officially post it at least here on the website? Is it still half a year to test this? And not upset users? Support has not responded to me for 6 days.

  • PK The DJ
    PK The DJ Member Posts: 847 Guru

    @Alexios I tried your earlier suggestions (tracking off/airplane on) and it seems to have worked. I will keep an eye on things but so far so good.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @Alexios My colleague got back to you last Friday and will get back to you soon.

    The firmware hasn't changed, you mean downgrading to the previous version of the M+ software. Since the issue you reported was not reported before, it's a little tricky and not sure if the downgrade will do any good. My colleague will get back to you any way.

Back To Top