S61 midi keyboard not playing sounds but has software contro

Dawud
Dawud Member Posts: 28 Member

Has any had this issue and what was the fix S61 midi keyboard not playing sounds but has software contro.

Best Answer

  • payomusic
    payomusic Member Posts: 6 Newcomer
    Answer ✓

    Try switching to midi 1.0 instead of 2.0 under midi settings. Fixed mine.

Answers

  • Sunborn
    Sunborn Member Posts: 2,156 Expert

    "contro"...? such as? Control? Controller?

    Either way, a Midi keyboard, no matter how advanced, it is not a synthesizer. It does not create sound by itself.

    Its purpose is to control other instruments, either software plugins, either hardware modules etc.

    S61, like all NI keyboards, comes with a lot of software, including synths, samplers, libraries etc.

    So, in order to help you we need much more info from you, and if possible, some print screen would be helpful.

  • Dawud
    Dawud Member Posts: 28 Member

    yes control as in I’m able to brows and select sounds effects instruments we all know it not a synthesizer like really 😰just won’t trigger sounds I selects from the browsers.

  • Sunborn
    Sunborn Member Posts: 2,156 Expert

    Still, this is an indefinite description.

    Please provide more details and, if possible some print screen.

    Which software you use? Did you check its Audio and Midi settings?

  • Dawud
    Dawud Member Posts: 28 Member

    Yup check all my settings I’ll provide photos later at work at the moment

  • payomusic
    payomusic Member Posts: 6 Newcomer

    I totally get it. I am having the same issue. Was working great till yesterday. I thought I found the problem when it said something about Avid drivers needing updating. I upgraded my pro tools to make sure I have the latest and nothing. I'll let you know what I find out. Essentially we can use the browser, hear the preview. When it loads in we can move the knobs and it will move the software parameters but no sound comes out. The audio is going to my audio interface. My audio interface is working because I can hear music from it.

  • payomusic
    payomusic Member Posts: 6 Newcomer
    Answer ✓

    Try switching to midi 1.0 instead of 2.0 under midi settings. Fixed mine.

  • Dawud
    Dawud Member Posts: 28 Member

    On the MK3 keyboard I will change it thank you.

Back To Top