B550 Aorus elite v2 latency issue

dave9191
dave9191 Member Posts: 4 Sine

Hi there,


Was just wondering if someone could possibly give me some advice? Basically I've just built a new PC with the follow spec. B550 Aorus elite v2 motherboard, Ryzen 7 5800x CPU and 32GB ram.

I've now installed Traktor Pro 3 and I'm playing through scratch control with a Kontrol X1 and Xone92. Everything is playing fine however, there is a delay in my headphones while mixing. I've tried altering the audio setup within Traktor and changing the latency but nothing appears to be changing. Is this because I'm using the onboard audio?

If it is, could you please suggest a sound card that I could use at a reasonable price?

Comments

  • Salty Yoghurt
    Salty Yoghurt Member Posts: 4 Noise

    You could try installing ASIO4ALL. This basically replaces the default windows audio subsystem (WASAPI) which usually introduces quite a lot of latency. And it's free. The performance however depends on your actual onboard sound and its drivers.

    If you want to have as low latency as possible you could buy an audio interface. Behringer is a decent pick for beginners and is pretty good for its price.

  • dave9191
    dave9191 Member Posts: 4 Sine

    Thanks for the reply. I've just tried downloading ASIO4ALL but I'm now losing sound to my PC. I also forget to mention I have my mixer going to a Traktor Audio 6 Soundcard.

  • Salty Yoghurt
    Salty Yoghurt Member Posts: 4 Noise
    edited March 23

    Did you install the driver for the Traktor Audio 6? Otherwise it may run in WASAPI mode right now and not in its ASIO mode. You can get the driver here https://www.native-instruments.com/de/support/downloads/update-manager/?q=Traktor+Audio+6&t=updates

    Then you also don't have to install ASIO4ALL.

  • dave9191
    dave9191 Member Posts: 4 Sine

    Apologies for the delay in replying. I had already downloaded the drives. I've just tried reinstalling them and still getting the same issue.

  • Kubrak
    Kubrak Member Posts: 1,028 Pulse

    You have to choose to use ASIO driver for Traktor Audio 6. And while doing so also check, how big buffer is set. Big buffer, bigger latency....

  • dave9191
    dave9191 Member Posts: 4 Sine

    I am connected to Traktor Audio 6 ASIO. This is my current settings although I've have tried many more. I've got the USB connected from Audio 6 to my PC and then phono leads connected to my mixer. I've then got the record output on my mixer connected to the input on on my computer (onboard realtek audio). Then the output on my computer to a amp/speakers.

Back To Top