Playbox doesn't install via Native Access

Benjamin Meinders
Benjamin Meinders Member Posts: 2 Noise
edited March 24 in Native Access

Hmm, bought it but it doesnt work. I downloaded and installed it several times (Native Acces mentioned "Intallation successful") but its not available in Komplete Kontrol and after resarting Native Access its "not installed" again. Any help?

Tagged:

Comments

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 697 admin

    Just created a new discussion for you to make it easier.

    Sorry to hear this! It seems we have received reports of issues with installation on Windows. Which OS are you using on your side ?

    Our team is aware if any case and already looking into it 🤞

  • Rayman
    Rayman Member Posts: 2 Noise

    Same exact issues here. WIN 10.

  • Venture
    Venture Member Posts: 1 Noise

    Same issue here, also win10

  • NC17z
    NC17z Member Posts: 10 Sine

    Same here Windows 10

  • nikkipixel
    nikkipixel Member Posts: 2 Noise

    Windows 11 Pro

  • Lilshaun94
    Lilshaun94 Member Posts: 5 Sine

    Same issue here, Windows 11.

  • NC17z
    NC17z Member Posts: 10 Sine

    How is it that there are endless videos on Youtube of early adopters of Playbox everyone is having trouble installing it. What went wrong...? I've never had a problem with their products.

  • Lilshaun94
    Lilshaun94 Member Posts: 5 Sine

    Because they’re on Mac. The issue seems to be exclusive to Windows users, unfortunately.

  • NC17z
    NC17z Member Posts: 10 Sine

    Thank you, that makes sense.

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 697 admin

    Hey everyone,

    I can confirm that there seems to be an issue with the installer on Windows and our team is on it.

    We have a workaround possible our support can help with in the meantime if you reach out via email here: https://bit.ly/n1install

    We'll keep everyone updated as soon as we hear more about a fix.

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 697 admin

    We have another thread about the issue over here: Playbox not being installed after displaying installation successful

    We'll close this thread to keep everything in one place. Thank you!

This discussion has been closed.
Back To Top