How do I downgrade Products (minimu requirements change)

WallsOfSound
WallsOfSound Member Posts: 2 Newcomer

Hi,

I've just ran my normal check for updates in Native Access. Now my Analogue Dreams and Ethereal Earth instrument dont work on Kontact 6.

I foolishly didnt read the update text (minimum requirements changed to Kontact 7.6) so the question is, how do I get it back to a version that runs on Kontakt 6.8 without spending money I dont have :D\

Cheers,

CW

Best Answers

Answers

Back To Top