Maschine Mikro MK3 no signal Pro Tools

JonasUrsin
JonasUrsin Member Posts: 3 Newcomer

Hi guys!

I am having an annoying problem with new Maschine Mikro MK3. It works fine as standalone mode but with Pro Tools when opening it as VST, i can't get any signal from Machine to the Tools. I can hear all the sounds from the software, but can't play it with my Machine. I need help!!!

Thanks, Jonas

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @JonasUrsin Some AVID / FB360 plug-ins have caused issues with the integration of our devices. Please try this:

    Go to this location:

    Macintosh HD > Library > Application Support > Avid > Audio > Plug-Ins

    Move all these plug-ins to the unused Plug-ins (unused) folder

    • FB360-Mix-Loudness-ambiX.aaxplugin
    • FB360-Control-ambiX.aaxplugin
    • FB360-Stereo-Loudness-ambiX.aaxplugin
    • FB360-Spatialiser-ambiX.aaxplugin
    • FB360-Converter-ambiX.aaxplugin

    Restart your computer and open ProTools.


    Also check that both Maschine and ProTools have full disk access: How to Enable Full Disk Access on macOS

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @JonasUrsin Some AVID / FB360 plug-ins have caused issues with the integration of our devices. Please try this:

    Go to this location:

    Macintosh HD > Library > Application Support > Avid > Audio > Plug-Ins

    Move all these plug-ins to the unused Plug-ins (unused) folder

    • FB360-Mix-Loudness-ambiX.aaxplugin
    • FB360-Control-ambiX.aaxplugin
    • FB360-Stereo-Loudness-ambiX.aaxplugin
    • FB360-Spatialiser-ambiX.aaxplugin
    • FB360-Converter-ambiX.aaxplugin

    Restart your computer and open ProTools.


    Also check that both Maschine and ProTools have full disk access: How to Enable Full Disk Access on macOS

  • JonasUrsin
    JonasUrsin Member Posts: 3 Newcomer

    This worked for me, Thanks @Jeremy_NI ! With the first reboot i lost the sound of the Pro Tools but with second time it worked.

Back To Top