Latency and Cracking in latest patch release

darkogav
darkogav Member Posts: 70 Member
edited September 2023 in Maschine

Hi, I am a long time Maschine user. It seems to me I am having to deal with a lot more buffer and latency issues in this new patch release of Maschine. I don't remember having to constantly keep bumping up buffer to 1024 as much on projects this often.

Just wondering if others are experiencing similar issues or whether maybe its the plugins I am using in my projects these day. I guess I am using more Massive X and Arturia NKS plugins -- could it be the plugins?

Tagged:

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @darkogav Is it happening on Windows, Mac, both? Massive X and some Arturia plugins can be heavy on the CPU and the graphic card too, that's also affecting performance.

  • darkogav
    darkogav Member Posts: 70 Member

    So far, only on Windows -- but really started noticing this year. I will try to see if it goes away by switching out Massive X. If thats the case, I will just use MX in the DAW and not Maschine.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    Answer ✓

    @darkogav Interesting, keep us posted!

  • darkogav
    darkogav Member Posts: 70 Member

    Yes. it seems to have been MX and the preset I was using. I guess my lesson learned is don't use MX in Maschine. :-(

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @darkogav Can you tell us what preset you were using? So I can pass the info regarding MX performance in Maschine along?

  • darkogav
    darkogav Member Posts: 70 Member

    I was using Helios Punch.

    But yesterday when I was trying that project again, even with Massive X removed from the project, it's still crackling when it gets to that midi part. So I think now I need to re-visit my initial hunch that it was Massive X. I have some Arturia NKS instruments in it. Wurli V2 and ARP 2500 V2 -- so I will try to remove them as well as see if that fixes it.

Back To Top