Traktor 3.9 Randomly Freezing and losing audio output

Options
2»

Answers

  • tac0cat
    tac0cat Member Posts: 27 Member
    Options

    I would have never thought to try this. I'll see how it goes for my event tomorrow and report back. Thank you!

  • tac0cat
    tac0cat Member Posts: 27 Member
    Options

    @OliverGross Okay, last night I had this unchecked so it would allow loading on a playing disc... no crashes. Tonight I'll have a longer set so we'll see how it goes!

  • OliverGross
    OliverGross Member Posts: 50 Helper
    Options

    I‘m happy to hear this!

    I hope your set at the weekend was also without a crash?

    It‘s of course not optimal with this setting and you always have to be careful, but better than a crash.

  • tac0cat
    tac0cat Member Posts: 27 Member
    Options

    Traktor support only had one suggestion and wanted me to switch to 1024 latency.

    I have done all of the things and last night I had the same issue. The waveform froze and then before I knew it the audio completely drops. The controller and software are unresponsive. 

    this was with the setting to uncheck loading on a playing deck. My whole set I could see in the archive before the glitch happened. 

    Here’s what happened. I’m playing on deck a and b. When cueing a song on either deck, at some random point of time, I will hit play but there’s no audio coming out. If I hit play from the computer the song will trigger but no audio output. So then I switch to using deck c and d and I can get it to work just fine. But if it happens again and I try to move back to a and b it doesn’t work and I have to force close Traktor. 

    So my whole set was saved up to the point when the glitch happens. When I moved to deck c and d for the rest of the night, none of those songs show in the archive. 

    This is so frustrating going through all the articles and allowing all the permissions, the updates, the latency settings, and I can’t confidently play every weekend because on top of all the other things I have to worry about now I have to stress about the program deciding to crash at any second. I have been on Traktor for 6 years and this has been a breaking point since using it with an m1 computer.

  • Paciffic
    Paciffic Member Posts: 6 Member
    Options

    The same day I encountered this problem 3 times during the night. This is very bad. Windows 11, amd r7 4800. traktor 3.10.1

  • NooZ
    NooZ Member Posts: 10 Member
    Options

    so after months have you any news?

  • christian ackermann
    christian ackermann Member Posts: 2 Member
    Options

    So I also had the problem when I installed Traktor 3.10... I previously had a lower version and a taktor S2mk2 and an older MacBook from 2010 and everything ran great without any problems... then I bought a Mac 2019 and a s4mk3 controller carried out the update to 3.10 from Traktor and the problems started, exactly the ones you describe... I completely flashed new equipment and nothing works anymore... I researched on the internet and came across a post that said I should As already mentioned in an article here, the method of loading the track into the player while it is playing is prohibited, deactivating the function and deactivating the multi core function in the audio setup and since then no more failures... but the risk of putting a track in Playing decj has to be loaded, which has happened to me 2-3 times since then, but it's better than the total failures... Several updates have now come out. I don't know if there have been any improvements because I've left the settings as they are until today ...

  • Sleazy Listening
    Sleazy Listening Member Posts: 6 Member
    Options

    I had this same issue at a gig last night from the moment I opened T3. Everything else off incl, WiFi, all worked well before. Going to uninstall and reinstall and see if it improves. Curently unusable.

Back To Top